Sintomas
Considere o seguinte cenário:
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Você tem um ambiente que tenha o Microsoft Exchange Server e o Microsoft Office Communications Server (OCS) 2007 R2 implantado.Observação Esse ambiente não tem uma divisão Domain Name System (DNS) configurado.
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Um usuário remoto efetua logon no Outlook 2007.
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O usuário remoto clica no comando de Contas de usuário na guia conferência no Outlook 2007.
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O usuário remoto verifica as informações de conta de usuário estão corretas na caixa de diálogo Contas de usuário .
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O usuário remoto clica no botão Configurações avançadas de Conexão na caixa de diálogo Contas de usuário .
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O usuário remoto verifica que a configuração automática é definida na caixa de diálogo Configurações avançadas de Conexão .
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O usuário remoto clica no botão Teste Conexão na caixa de diálogo Contas de usuário .
No cenário, o usuário remoto recebe a seguinte mensagem de erro:
Não é possível conectar ao servidor porque as informações na caixa de diálogo contas de usuário podem estar incorretos ou formatada incorretamente. Verifique se as informações estão corretas e, em seguida, clique em Conexão de teste. Se você ainda não conseguir conectar, o servidor pode não estar disponível.
Observação Este problema também ocorre em outras versões do Outlook.
Causa
Esse problema ocorre porque o suplemento de conferência para Outlook Office não examina os registros SRV do DNS externos. Em vez disso, apenas examina os registros SRV do DNS internos e, em seguida, tenta se conectar ao endereço IP interno do pool.
Resolução
Para resolver esse problema, instale a seguinte atualização cumulativa:
2536678 Descrição da atualização para o suplemento Live Conferencing de reunião para Outlook: maio de 2011
Solução alternativa
Para contornar esse problema, o usuário remoto pode configurar manualmente as configurações de conta de usuário.
Status
A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".