Applies ToMicrosoft Host Integration Server 2010 Host Integration Server 2009

Sintomas

Quando você tenta instalar ou desinstalar um hotfix para Microsoft Host Integration Server, a operação pode falhar e você recebe a seguinte mensagem de erro:

Erro ao abrir o arquivo de log de instalação. Verifique se o local do arquivo de log especificado existe e é gravável.

Observação: Esse problema costuma ocorrer em um computador que tem alguns programas de software antivírus, como o Forefront Endpoint Protection 2010, instalado e ativado.

Causa

Esse problema ocorre devido a um problema de sincronismo. Quando você instala ou desinstalar um hotfix, será executado o programa de instalação (Setup.exe), bloqueando o arquivo de log no modo exclusivo. Em seguida, o programa de instalação inicia Msiexec.exe. O programa de instalação tenta gravar o arquivo de log antes que o programa é encerrado. No entanto, alguns softwares antivírus podem causar o fechamento do arquivo de log se atrasem enquanto o software antivírus está examinando os arquivos. Esse comportamento pode causar Msiexec.exe receber uma violação de compartilhamento ao tentar acessar o arquivo Setup exe.

Resolução

Informações sobre o hotfix

Microsoft Host Integration Server 2010

O hotfix resolve esse problema está incluído no pacote de atualização cumulativa 2 para o Host Integration Server 2010.Para obter mais informações sobre como obter o pacote de atualizações cumulativas, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

2616519 cumulativa Atualizar pacote 2 para o Host Integration Server 2010

Microsoft Host Integration Server 2009

O hotfix resolve esse problema está incluído no pacote de atualização cumulativa 2 para o Host Integration Server 2009.Para obter mais informações sobre como obter o pacote de atualizações cumulativas, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

2645939 cumulativa Atualizar pacote 2 para o Host Integration Server 2009

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.