Aplica-se a
BizTalk Server 2009 Enterprise BizTalk Server 2009 Developer BizTalk Server 2009 Standard BizTalk Server 2009 Branch BizTalk Server Enterprise 2010 BizTalk Server Developer 2010 BizTalk Server Branch 2010 BizTalk Server Standard 2010 BizTalk Server 2013 Branch BizTalk Server 2013 Developer BizTalk Server 2013 Enterprise BizTalk Server 2013 Standard

Sintomas

Considere o seguinte cenário:

  • BizTalk Server 2009 cumulativo Update 6 (CU6) instalados no Microsoft BizTalk Server 2009 ou usar o Microsoft BizTalk Server 2010.

  • Usar o Microsoft System Center Operations Manager para monitorar os aplicativos do BizTalk, ou qualquer outro aplicativo que faz chamadas de BizTalk WMI no computador.

Nesse cenário, os aplicativos que são executados no computador podem parar de responder ou falhar periodicamente.

Causa

Esse problema ocorre devido a deadlocks.

Resolução

Informações da atualização cumulativa

Esse problema foi corrigido primeiro na atualização cumulativa seguinte do BizTalk Server 2010:

Solução alternativa

Para contornar o problema, reinicie o servidor periodicamente.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Referências

Para obter mais informações sobre os hotfixes do BizTalk Server, consulte as informações sobre os hotfixes do BizTalk Server.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.