Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Considere o seguinte cenário:

  • Você tem um computador que esteja executando o Windows 7, Windows Server 2008 R2, Windows Vista ou Windows Server 2008.

  • Ativar o recurso Troca rápida de usuário ou o recurso de área de trabalho remota neste computador.

  • Diretamente você fazer logon no computador. Ou usar uma sessão de área de trabalho remota para fazer logon no computador.

  • Você pode abrir um arquivo de imagem usando o Visualizador de fotos do Windows neste computador.

  • Enquanto você estiver conectado ao computador, use outra conta de usuário para fazer logon no computador usando o recurso Troca rápida de usuário ou por meio de uma sessão de área de trabalho remota.

  • Você tenta iniciar o Visualizador de fotos do Windows usando essa segunda conta de usuário.

Nesse cenário, você não pode iniciar o Visualizador de fotos do Windows. Além disso, você recebe a seguinte mensagem de erro se você não tem o privilégio de administrador:

O Windows não pode acessar o dispositivo especificado, caminho ou arquivo. Talvez você não tenha as permissões adequadas para acessar o item.

Observação: Esse problema não ocorre se você usar outro aplicativo para abrir o arquivo de imagem, como o Microsoft Paint.

Causa

O problema ocorre porque o Visualizador de fotos do Windows usa o Microsoft COM+ (Dllhost.exe) do processo de hospedagem. Esse processo é configurado para permitir que apenas uma instância de si mesmo para ser executado em cada computador.

Resolução

Informações sobre o hotfix

Observação: Esse hotfix é somente para Windows 7 e Windows Server 2008 R2. Se você estiver executando o Windows Vista ou Windows Server 2008, consulte a seção "Solução alternativa".

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve estar executando o Windows 7 ou Windows Server 2008 R2 no seu computador.

Informações do registro:

Para usar esse hotfix, você não precisa fazer alterações no registro.

Requisitos de reinicialização:

Você não precisa reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo:

A versão global deste hotfix instala arquivos que possuam os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no Tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.

Informações sobre o arquivo do Windows 7 e do Windows Server 2008 R2


Importante: os hotfixes do Windows 7 e Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.

  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "Informações adicionais sobre arquivos para Windows Server 2008 R2 e Windows 7". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas são extremamente importantes para manter o estado do componente atualizado. Os arquivos do catálogo de segurança, para os quais os atributos não estejam listados, são assinados com uma assinatura digital da Microsoft.

Para todas as versões compatíveis do Windows 7 x86

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Photoviewer.dll

6.1.7600.20645

1,456,128

16-Feb-2010

07:08

x86

Para todas as versões compatíveis do Windows 7 e do Windows Server 2008 R2 x86

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Photoviewer.dll

6.1.7600.20645

1,728,000

16-Feb-2010

07:37

x64

Photoviewer.dll

6.1.7600.20645

1,456,128

16-Feb-2010

07:08

x86

Solução alternativa

Para contornar esse problema, use um dos seguintes métodos.

Método 1

  1. Clique em Iniciar, digite regedit na caixa Pesquisar e, em seguida, clique em Regedit nos resultados da pesquisa.

  2. No Editor do registro, localize a seguinte subchave do registro:

    HKEY_CLASSES_ROOT\AppID\{76D0CB12-7604-4048-B83C-1005C7DDC503}

  3. Clique com botão direito a entrada do registro e, em seguida, clique em Excluir.

Método 2

  1. Clique em Iniciar, digite dcomcnfg na caixa de pesquisa e, em seguida, clique em dcomcnfg.exe nos resultados da pesquisa.

  2. Na janela de serviços de componente, expanda Serviços de componente, expanda computadorese, em seguida, expanda Meu computador.

  3. Clique com botão direito Aplicativos com+, aponte para modo de exibiçãoe, em seguida, clique em Status.

  4. Clique no aplicativo COM+ que tenha uma ID de aplicativo de {76D0CB12-7604-4048-B83C-1005C7DDC503} e, em seguida, clique em Propriedades.

  5. Na caixa de diálogo Propriedades , clique na guia identidade .

  6. Na guia identidade , clique na a opção usuário de inicializaçãoe, em seguida, clique em OK.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações sobre o usuário alternar compatibilidade serviço acelerada, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

294855 descrição do serviço de compatibilidade de mudança rápida de utilizador

Para obter mais informações sobre o recurso Troca rápida de usuário, visite o seguinte site da Microsoft:

Como ocultar o recurso Troca rápida de usuárioPara obter mais informações sobre a conta de usuário interativo, visite o seguinte site da Microsoft:

Informações gerais sobre a conta de usuário interativoPara obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

824684 descrição da terminologia padrão usada para descrever as atualizações de software

Informações adicionais sobre os arquivos:

Informações adicionais sobre os arquivos para o Windows 7 e para o Windows Server 2008 R2

Arquivos adicionais para todas as versões compatíveis do Windows 7 x86

Nome do Arquivo

Update.mum

Versão do arquivo

Não aplicável

Tamanho do arquivo

1,635

Data (UTC)

16-Feb-2010

Hora (UTC)

15:30

Plataforma

Não aplicável

Nome do Arquivo

X86_c76c749764ee75c2445fdfceea66abcb_31bf3856ad364e35_6.1.7600.20645_none_4e01cac8e8cb5db8.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

699

Data (UTC)

16-Feb-2010

Hora (UTC)

15:30

Plataforma

Não aplicável

Nome do Arquivo

X86_microsoft-windows-photoviewer_31bf3856ad364e35_6.1.7600.20645_none_dcc9c1a74a08f8f5.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

50,296

Data (UTC)

16-Feb-2010

Hora (UTC)

07:37

Plataforma

Não aplicável

Arquivos adicionais para todas as versões do Windows 7 x64 e do Windows Server 2008 R2

Nome do Arquivo

Amd64_c758ef1a37fd7346bbcb0cc1489d847d_31bf3856ad364e35_6.1.7600.20645_none_358bbd4c4e634088.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

1,046

Data (UTC)

16-Feb-2010

Hora (UTC)

15:30

Plataforma

Não aplicável

Nome do Arquivo

Amd64_microsoft-windows-photoviewer_31bf3856ad364e35_6.1.7600.20645_none_38e85d2b02666a2b.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

50,300

Data (UTC)

16-Feb-2010

Hora (UTC)

08:13

Plataforma

Não aplicável

Nome do Arquivo

Update.mum

Versão do arquivo

Não aplicável

Tamanho do arquivo

1,850

Data (UTC)

16-Feb-2010

Hora (UTC)

15:30

Plataforma

Não aplicável

Nome do Arquivo

X86_microsoft-windows-photoviewer_31bf3856ad364e35_6.1.7600.20645_none_dcc9c1a74a08f8f5.manifest

Versão do arquivo

Não aplicável

Tamanho do arquivo

50,296

Data (UTC)

16-Feb-2010

Hora (UTC)

07:37

Plataforma

Não aplicável

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×