Sintoma
Suponha que você configure os RemetentesSeguros e Destinatários com a opção De confiança adicional de meus contatos habilitada no Outlook Web App em um ambiente Microsoft Exchange Server 2016. Quando alguns contatos não são mais confiáveis, por exemplo, eles são excluídos da lista de contatos confiáveis, as mensagens de email desses contatos pousam na caixa de entrada em vez de serem roteadas para a pasta Junk .
Observação Email mensagens desses contatos devem ser roteadas para a pasta Junk na situação acima.
Motivo
Esse problema ocorre porque a lista de contatos confiáveis não é atualizada para exclusão de contatos.
Resolução
Para corrigir esse problema, instale a Atualização Cumulativa 5 para Exchange Server 2016 ou uma atualização cumulativa posterior para Exchange Server 2016.
Solução alternativa
Para contornar esse problema, desabilite e habilite novamente a configuração de email de lixo eletrônico.
Status
A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".
Referências
Saiba mais sobre a terminologia que a Microsoft usa para descrever atualizações de software.