Não tem certeza se essa é a solução correta? Adicionamos esse problema nosso pode confirmar.
Sintomas
Um computador que esteja executando o Windows 7 ou Windows Server 2008 R2 para de responder aleatoriamente. Além disso, você recebe uma mensagem de erro do tipo Stop semelhante à seguinte:
STOP 0x0000008E (parâmetro1, parâmetro2, parâmetro3, parâmetro4)
Notes
-
Esse erro Stop descreve um problema KERNEL_MODE_EXCEPTION_NOT_HANDLED.
-
Os parâmetros nessa mensagem de erro variam, dependendo da configuração do computador.
-
Nem todos os erros de interrupção "0x0000008E" são causados por esse problema.
Causa
Esse problema ocorre devido a uma condição de corrida no módulo Win32k. sys.
Resolução
Informações sobre o hotfix
Importante: Esse hotfix foi relançado para abordar um problema em que a assinatura digital em arquivos produzidos e assinado pela Microsoft expirará prematuramente, conforme descrito no .
Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix. Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix. Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:Observação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos:
Para aplicar esse hotfix, você deve estar executando um dos seguintes sistemas operacionais:
-
Windows 7
-
Windows 7 Service Pack 1 (SP1)
-
Windows Server 2008 R2
-
Windows Server 2008 R2 Service Pack 1 (SP1)
Para obter mais informações sobre como obter um service pack do Windows 7 ou do Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:
informações sobre o Service Pack 1 para o Windows 7 e Windows Server 2008 R2
Informações do registro:
Para usar o hotfix neste pacote, não é necessário efetuar quaisquer alterações no registro.
Requisitos de reinicialização:
Você deve reiniciar o computador após aplicar esse hotfix.
Informações de substituição do hotfix:
Esse hotfix não substitui um hotfix lançado anteriormente.
Informações sobre o arquivo:
A versão global deste hotfix instala arquivos que possuam os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no Tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.
Informações sobre o arquivo do Windows 7 e do Windows Server 2008 R2
Importante: os hotfixes do Windows 7 e Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.
-
Os arquivos que se aplicam a um produto, etapa (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
-
As ramificações do serviço GDR contêm somente correções amplamente disponibilizadas para resolver problemas críticos que sejam bastante conhecidos. As ramificações do serviço LDR contém hotfixes, além de correções amplamente disponibilizadas.
-
Os arquivos MANIFEST (.manifest) e os arquivos MUM (.mum) instalados para cada ambiente são listados separadamente na seção "Informações adicionais sobre arquivos para Windows 7 e Windows Server 2008 R2". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas, são importantes para manter o estado do componente atualizado. Os arquivos do catálogo de segurança, para os quais os atributos não estejam listados, são assinados com uma assinatura digital da Microsoft.