Aplica-se a
Outlook 2016

Sintomas

No Microsoft Outlook 2016, ao sincronizar um calendário SharePoint conectado ao Outlook, você recebe a seguinte mensagem de erro.

Servidor sem suporteO servidor que você está tentando acessar está usando um protocolo de autenticação sem suporte nesta versão do Office.

além disso, o seguinte erro de envio/recebimento pode aparecer.

Tarefa 'SharePoint' relatada erro (0x80070005): "Você não tem permissão para exibir esta SharePoint Lista (Nome do Calendário). Entre em contato com SharePoint administrador do site. HTTP 401.'

Observação Esse problema também pode ocorrer com outros tipos de SharePoint listas.

Causa

Esse é um problema conhecido no Outlook 2016 depois de instalar a atualização de 4 de outubro de 2016 para o Office 2016 (KB3118374).

Resolução

Para corrigir esse problema, instale a atualização de 3 de janeiro de 2017 para Office 2016. Para obter informações sobre essa atualização, clique no seguinte número de artigo para exibir o artigo na Base de Dados de Conhecimento Microsoft:

3141473 3 de janeiro de 2017, atualização para Office 2016 (KB3141473)

Solução alternativa

Se não for possível instalar a atualização mencionada na seção "Resolução" para corrigir esse problema, você poderá contornar esse problema seguindo estas etapas.

  1. Saia do Outlook.

  2. Inicie o Editor do Registro. Para fazer isso, use um dos procedimentos a seguir, conforme apropriado para sua versão do Windows.

    • Windows 10, Windows 8.1 e Windows 8: pressione Windows Tecla + R para abrir uma caixa de diálogo Executar. Digite regedit.exe e clique em OK.

    • Windows 7: Clique em Iniciar, digite regedit.exe na caixa de pesquisa e pressione Enter.

  3. No Editor do Registro, localize e clique na seguinte subchave no Registro: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity\

  4. No menu Editar , clique em Novo e em DWORD (32 bits) Valor.

  5. Insira o seguinte nome para o novo valor DWORD:EnableADAL

  6. Deixe os dados de valor do valor DWORD EnableADAL como 0.

  7. Saia do Editor do Registro.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.