Sintomas
No Microsoft Outlook 2016 para Mac, quando você clica em Categorizar e em Editar Categorias,recebe a seguinte mensagem de erro:
O Outlook não pode alcançar o servidor para obter as categorias.
Verifique sua conexão de rede e tente novamente.
Verifique se o Outlook está se comunicando com êxito com o servidor. Por exemplo, você faz isso enviando e recebendo emails. No entanto, você continua a receber esse erro.
Causa
Esse problema ocorre quando a Lista de Categorias Mestras (MCL) é corrompida. O MCL é armazenado em um item oculto na caixa de correio no servidor Exchange.
Resolução
Para corrigir esse problema, redefinir o MCL corrompido. Para fazer isso, siga estas etapas: Observação Estas etapas podem
redefinir suas categorias para seus valores padrão. Portanto, você pode perder suas categorias personalizadas. Devido a isso, recomendamos que você documente as categorias para referência posterior para que você possa re-crie-as.Etapa 1: Documentar as categorias atuais
-
Clique em Categorizar, clique em Editar Categoriase clique em OK quando receber a mensagem de erro. Agora você poderá exibir as categorias.
-
Tire uma captura de tela das categorias pressionando Command+Shift+3 no teclado. A captura de tela será salva na área de trabalho.
Etapa 2: Redefinir a lista de categorias mestras corrompidas
-
Entre no Outlook Web App.
-
Clique com o botão direito do mouse em qualquer mensagem de email, clique em Categorizare, em seguida, clique em Gerenciar categorias.
-
Altere a cor de qualquer categoria clicando na seta à esquerda do bloco de cores e clique em uma cor diferente.
-
Clique em OK.
-
Altere a cor da categoria que você alterou na etapa 3 de volta para a cor original seguindo as etapas 2 a 4 novamente.
Observação Ao gerenciar as categorias novamente, você pode notar que as categorias personalizadas estão ausentes na Lista de Categorias.
Etapa 3: Restaurar categorias personalizadas ausentes
-
Clique em Categorizar e clique em Editar Categorias.
-
Clique no sinal de a mais (+).
-
Insira o nome exato da categoria personalizada ausente e consulte a captura de tela que você fez na etapa 1b.
-
Clique no bloco de cores e selecione a cor dessa categoria.
-
Clique em Adicionar.
-
Repita as etapas de 2 a 4 até que todas as categorias ausentes tenham sido adicionadas.
Informações adicionais
Quaisquer itens em sua caixa de correio que tenham categorias personalizadas atribuídas ainda têm os nomes de categoria atribuídos. Quando você os adiciona ao MCL e atribui uma cor a eles seguindo estas etapas, os itens também exibirão a cor.