Erro: pandoc versão 1.12.3 ou superior é necessário e não foi encontrado

Problema

Aparece a seguinte mensagem de erro ao processar um arquivo rmd usando rmarkdown:

> rmarkdown::render('c:\\data\\testfile.rmd')
Erro: pandoc versão 1.12.3 ou superior é necessário e não foi encontrado

Solução

Para resolver esse erro, será necessário obter a biblioteca pandoc e instalá-lo na máquina onde o RRE também é instalado. Quando este artigo foi escrito, o instalador de biblioteca pandoc mais recente pode ser encontrado no site:

https://github.com/jgm/pandoc/releases/tag/1.15.0.6

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×