Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Quando você tentar estender a área de trabalho para um vídeo secundário, enquanto o Windows Media Player estiver em execução um vídeo na tela principal, você pode enfrentar um ou mais dos seguintes sintomas:

  • Embora o som continua a ser executado, o vídeo pode estar faltando.

  • O vídeo pode parar e quando você tentar iniciá-lo novamente, você pode receber uma mensagem de erro, ou pode tocar som sem um vídeo.

Esses sintomas também podem ocorrer quando uma das seguintes situações for verdadeira:

  • Tentar desativar a área de trabalho estendida no monitor secundário durante a reprodução de vídeo.

  • Você está usando um programa de reprodução de vídeo de terceiros que não seja o Windows Media Player.

Causa

Esse problema é causado por uma limitação do Microsoft DirectDraw.

Solução alternativa

Para contornar esse problema, use um dos seguintes métodos:

  • Depois de desativar ou ativar a área de trabalho estendida para o monitor secundário, interrompa seu programa de reprodução de vídeo e inicie-o novamente.

  • Desativar ou ativar a área de trabalho estendida antes de iniciar a reprodução do vídeo.

  • Tente fazer a reprodução do vídeo em modo de tela inteira.

  • Mover ou girar o monitor antes de iniciar a reprodução do vídeo.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×