Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Considere o seguinte cenário:

  • Você está executando o Microsoft Host Integration Server 2013 para acesso de Mainframe 3270.

  • Você também está executando scripts do Host Integration Server Windows Management Instrumentation (WMI) ou o Host Integration Server 2013 Management Pack para Systems Center Operations Manager.


Nesse cenário, você poderá ao longo do tempo ver um aumento estável de elementos e cabeçalhos quando você examinar o log do aplicativo. Isso é indicado pelo evento ID 684. Este evento indica um aumento de MNGCLI. Componente EXE.


Além disso, você pode ver uma falha de log de aplicativo semelhante à seguinte:

Nome de logon: aplicativo
Origem: Erro de aplicativo
Data: 1/1/2015 8:00:00 PM
Identificação do evento: 1000
Categoria de tarefa: Aplicativo eventos de falha
Nível: erro
Palavras-chave: clássico
Usuário: n/d
Computador: <FullyQualifiedServerName>
Descrição:
Nome do aplicativo com falha: wmiprvsNe.exe, versão: 6.3.9600.16384, carimbo de data / hora: 0x5215f9c9
Nome do módulo com falha: mngbase.dll, versão: 9.0.2102.0, carimbo de data / hora: 0x5211a1c8Exception código: 0xc0000005

Causa

Esse problema ocorre devido a um deadlock no MNGCLI. EXE e também por um thread órfão.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e Suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/default.aspx?scid=fh; [LN]; CNTACTMS

Observação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso seu idioma não seja exibido, isso é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:



Você deve ter o pacote de atualizações cumulativas 10 para o Host Integration Server 2010 instalado para aplicar esse hotfix. Para obter mais informações sobre como obter o pacote de atualizações cumulativas, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

Atualização cumulativa 2917398 10 para o Host Integration Server 2010

Informações da atualização cumulativa

A correção para esse problema está incluída no pacote de atualização cumulativa 3 para o Host Integration Server 2013. Para obter mais informações sobre como obter o cumulativa pacote de atualização, consulte cumulativa 3 para o Host Integration Server 2013 do pacote de atualização.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×