Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Configure o Microsoft Forefront Unified Access Gateway 2010 para usar a opção usar autenticação de floresta do Active Directory local . Nesse caso, o Forefront Unified Access Gateway detecta e usa um servidor de catálogo global único na floresta a consulta para controladores de domínio existentes durante a autenticação de tronco.

Se este servidor de catálogo global está offline ou indisponível, o Forefront Unified Access Gateway não detectará essa condição e torna-se impossível localizar recursos de domínio para autenticação. Autenticação de tronco usando essa opção de repositório do autenticação de floresta do Active Directory local continua a falhar até que o servidor é reiniciado e um servidor de catálogo global diferente for detectado.

Causa

Esse problema ocorre porque, para realizar a autenticação de floresta dos serviços de domínio Active Directory (AD DS), o Gerenciador de usuário do Microsoft Forefront UAG (o serviço UserMgrCom) executa uma consulta de Domain Name System (DNS) para os registros de srv GC do Active Directory. O serviço UserMgrCom faz isso para localizar um servidor de catálogo global disponível, com base na configuração de floresta de repositório de autenticação. Depois que um servidor de catálogo global é selecionado e as informações de conexão são armazenadas em cache, o serviço UserMgrCom não realizar qualquer consulta adicional ou criar uma nova conexão de servidor de catálogo global até que o serviço for reiniciado.

Resolução

Para resolver esse problema, instale o Service Pack 4 para o Microsoft Forefront Unified Access Gateway 2010.

Solução alternativa

Para contornar esse problema, reinicie manualmente o Gerenciador de usuário UAG (o serviço UserMgrCom) para iniciar uma nova consulta do servidor de catálogo global e a conexão se o servidor de catálogo global original não está mais disponível.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Referências

Consulte a terminologia Microsoft usa para descrever as atualizações de software.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×