Sintomas

Considere o seguinte cenário:

  • Instalar o Microsoft Forefront Security para Exchange Server (FSE) ou o Microsoft Forefront Protection 2010 para Exchange Server (FPE) e, em seguida, atualizar o FSE ou FPE para a versão mais recente.

  • Um usuário recebe uma mensagem de e-mail de spam.

Nesse cenário, FPE ou FSE pode reportar uma classificação de nível de confiança de spam incorreto (SCL).

Causa

Esse problema pode ocorrer se os agentes de filtro anti-spam do Exchange estão habilitados em um computador que esteja executando o Microsoft Exchange Server e tem a função de servidor de borda ou transporte de HUB. Por padrão, o Exchange apresenta a classificação do SCL se os agentes de filtro anti-spam do Exchange estão habilitados. No entanto, se os agentes de filtro anti-spam do Exchange não são atualizados para versões mais recentes, as classificações de SCL podem estar incorretas.

Resolução

Para resolver esse problema, desative os agentes do filtro anti-spam do Exchange no computador que está executando o Exchange Server. Depois de desativar os agentes de filtro anti-spam do Exchange, você deve verificar as diretivas e as exclusões estão configuradas corretamente no FPE ou FSE.

Mais informações

Para verificar se os agentes de filtro anti-spam do Exchange estão habilitados, execute o seguinte cmdlet no Shell de gerenciamento do Exchange (EMS):

Get-TransportAgent

Referências

Para obter mais informações sobre o cmdlet Get-TransportAgent , vá para o seguinte site da Microsoft TechNet:

Get-TransportAgent

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