Aplica-se a
Exchange Server 2013 Standard Edition Exchange Server 2013 Enterprise Edition

Sintomas

Em um ambiente Exchange Server 2013, usuários de POP3 e IMAP4 não podem acessar suas caixas de correio se Disponibilidade gerenciada respondentes tentarem executar a ação de RestartService .Os respondentes falharem devido a nomes de WindowsService inválidos. Nessa situação, você pode encontrar as informações registradas no log do RecoveryActionResults:

Identificação: RestartServiceInstanceId: 150813.060155.26112.001ResourceName: POP. ProtocoloHora de início: Datahora.2611275ZEndTime: Datahora.2767647ZEstado: concluídaResultado: falhaRequestorName: PopDeepTestRestartServiceExceptionName: InvalidOperationExceptionExceptionMessage: O serviço POP. Protocolo não foi encontrado no computador '.'.

Identificação: RestartServiceInstanceId: 150813.060655.30081.001ResourceName: IMAPHora de início: Datahora.3008143ZEndTime: Datahora.3008143ZEstado: concluídaResultado: falhaRequestorName: ImapCTPRestartServiceExceptionName: InvalidOperationExceptionExceptionMessage: O serviço IMAP não foi encontrado no computador '.'.

Causa

Esse problema ocorre porque um valor inválido de ServiceName é passado na implementação do Respondente reiniciar o serviço.

Resolução

Para corrigir esse problema, instale 12 atualização cumulativa para o Exchange Server 2013 ou uma atualização cumulativa para o Exchange Server 2013posterior.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Referências

Saiba mais sobre a terminologia usada pela Microsoft para descrever as atualizações de software.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.