Sintomas
Suponha que você instale a versão em espanhol do Windows Small Business Server 2011 Essentials, o Windows Home Server 2011 ou o Windows Storage Server 2008 R2 Essentials em um servidor. Nessa situação, você enfrentar os seguintes problemas:
-
O idioma de entrada padrão para a tela de logon está configurado para inglês.
-
O idioma de entrada padrão é definido como inglês após você efetuar logon no servidor.
-
O espanhol (tradicional) entrada método está instalado.
Observação: Para identificar o idioma de entrada padrão, abra o Painel de controle, clique em relógio, idioma e região, clique em região e idioma, clique na guia teclados e idiomas e, em seguida, clique em Alterar teclados.
Causa
Esse problema ocorre porque o teclado é detectado incorretamente quando você instala a versão em espanhol do Windows Small Business Server 2011 Essentials, o Windows Home Server 2011 ou o Windows Storage Server 2008 R2 Essentials. Isso faz com que o idioma de entrada padrão voltar para o inglês.
Solução alternativa
Para contornar esse problema, execute essas etapas:
-
Defina manualmente o idioma de entrada padrão para o espanhol.
-
NoControle Pduplo, clique em relógio, idioma e região.
-
Clique em região e idioma.
-
Na caixa de diálogo região e idioma , clique na guia teclados e idiomas .
-
Na guia teclados e idiomas , clique em Alterar teclados.
-
Na caixa de diálogo Serviços de texto e idiomas de entrada , clique em Adicionar.
-
Na caixa de diálogo Adicionar idioma de entrada , expanda Espanhol (Espanha-Classificação internacional), expanda teclado, selecione Espanhol e nóse, em seguida, clique em OK.
-
Na caixa de diálogo Serviços de texto e idiomas de entrada , selecione Espanhol (Espanha-Classificação internacional) – US em idioma de entrada padrãoe, em seguida, clique em OK.
-
-
Aplica a configuração para a tela de logon e para novas contas de usuário.
-
Na caixa de diálogo região e idioma , clique na guia administrativo .
-
Na guia administrativo , clique em Copiar configurações.
-
Na caixa de diálogo tela de boas-vindas e novas configurações de contas de usuário , clique para selecionar a caixa de seleção contas de sistema e tela de boas-vindas e a caixa de seleção de novas contas de usuário e, em seguida, clique em OK.
-
Status
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".