Sintomas
Considere o seguinte cenário:
-
Você entrar no Microsoft Lync 2013 em um computador em um ambiente de rede.
-
O ambiente é implantado com o serviço de acesso remoto ou com as ferramentas de TI que temporariamente bloqueia o tráfego de rede para validação do dispositivo.
-
O computador é desconectado e depois reconecta à rede.
Nesse cenário, o Lync 2013 pode levar muito tempo para entrar.
Causa
Quando o computador se conecta à rede, o Lync 2013 tenta baixar os arquivos de metadados imediatamente. No entanto, o tráfego de rede não é ativado por ferramentas de TI ou o serviço de acesso remoto. Portanto, os arquivos de metadados apresentar falhas no download e Lync 2013 armazena em cache a falha por vários minutos. Portanto, o Lync 2013 não pode entrar no imediatamente depois que o acesso à Internet está ativado.
Resolução
Para resolver esse problema, instale a seguinte atualização:
2880474 descrição da atualização do Lync 2013: abril de 2014