Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Ao tentar executar uma ação no seu PC de mão (H/PC), você pode receber a seguinte mensagem:

A memória do programa é muito baixa. Você deve selecionar pelo menos uma tarefa para fechar ou aumentar a quantidade de memória do programa, se disponível.

Se você tentar fechar um arquivo com informações não salvas, pode ocorrer um ou mais dos seguintes sintomas:

  • Seu H/PC para de responder. Embora o Gerenciador de tarefas possa abrir quando você pressiona CTRL + ALT + BACKSPACE, o H/PC pode não ser capaz de fechar programas e atualizar a tela corretamente.

  • Você será solicitado a salvar suas alterações. Se você tentar salvar o arquivo, você receberá a seguinte mensagem:

    O aplicativo não está respondendo. Talvez esteja ocupado ou esperando uma resposta sua. Pressione aguardar para dar tempo ao aplicativo para responder ou obter uma resposta de você. Pressione Finalizar tarefa para fechar o aplicativo imediatamente. Todos os dados não salvos serão perdidos. Pressione escolher para selecionar outro aplicativo ou documento para fechar.

Causa

Não há memória de programa disponível suficiente para o Windows CE executar a ação tentada, para salvar o arquivo ou para exibir as caixas de diálogo apropriadas.

Resolução

Para solucionar esse problema, use um ou mais dos seguintes métodos:

  • Quando você recebe a mensagem de erro "a memória do programa é muito baixa", feche um programa ou um arquivo que não precise ser salvo.

  • Toque na caixa de seleção "converter 20K de memória de armazenamento em memória do programa" para selecioná-la e toque em OK. Isso pode liberar memória suficiente para salvar as alterações no arquivo não salvo. Observação: Talvez você precise executar esta etapa várias vezes, até que a memória do programa suficiente esteja disponível.

  • Aumente a memória do programa disponível. Para fazer isso, siga estas etapas:

    1. Toque no botão Iniciar, toque em configurações e, em seguida, dê um toque duplo em sistema.

    2. Toque na guia memória, mova o controle deslizante para a esquerda e toque em OK. Observação: não mova o controle deslizante completamente para a esquerda, pois isso pode causar a falta de memória de armazenamento disponível.

  • Se você receber a mensagem de erro "o aplicativo não está respondendo", toque em Finalizar tarefa. Observação: a tarefa de encerramento de toque pode resultar em perda de dados.

  • Pressione o botão de reinicialização em seu H/PC. Qualquer informação não salva será perdida.

Informações adicionais

Se você redefinir o H/PC, os arquivos temporários podem permanecer no seu H/PC. Os arquivos do Microsoft Pocket Word geralmente têm uma extensão. tmp e são salvos na pasta meus documentos. Os arquivos do Microsoft Pocket Excel geralmente são salvos na pasta raiz como temp<x>. pxl, onde <x> é o número do arquivo temporário. Para obter mais informações sobre como lidar com arquivos temporários em seu H/PC, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:

158494Os arquivos temporários existem após a reinicialização do H/PC

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×