Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sumário

Em um computador executando um sistema operacional listado na seção Aplica-se a , você pode cria ou estende um volume. O tamanho do volume é um múltiplo de 8 gigabytes (GB). Por exemplo, o tamanho do volume é 8.192 megabyte (MB), 16.384 MB, 32.768 MB, etc. (Observação: 1 GB é igual a 1.024 MB).

Sintomas

Você pode enfrentar um ou mais dos seguintes problemas

  1. Quando você executa o utilitário ChkDsk.exe no volume no modo somente leitura (sem opções), você recebe uma mensagem de erro semelhante a uma das seguintes opções:

    1. O Bitmap de Volume está incorreto.
      O Windows encontrou problemas com o sistema de arquivos.

    2. Erro detectado no índice $I30 para o arquivo 5.
      entradas de índice de < número > processadas.
      Verificação dos índices concluída.

    3. Erros encontrados. CHKDSK não pode continuar em modo somente leitura.

  2. Restaurando as configurações do computador de resultados do ponto de restauração do sistema em um sistema operacional não inicializável ou arquivos corrompidos.

  3. Restaurar arquivos de um volume afetado usando a guia "Versões anteriores" pode resultar em arquivos restaurados em um estado corrompido.

  4. Quando você usar um aplicativo de backup que utiliza o recurso de cópia de sombra de Volume do Windows VSS para criar instantâneos durante um backup, um ou mais arquivos forem encontrados para estar corrompido após uma restauração.

Observação: NTBackup, Backup do Windows Server, System Center Data Protection Manager (DPM) ou dados de backup do aplicativo de backup qualquer terceiro podem ser afetados. Revise a seção de informações mais em corrigir isso com o DPM da Microsoft ou entre em contato com o fabricante da solução de backup de terceiros para determinar se eles estão usando o recurso de cópia de sombra de Volume do Windows VSS para criar seus backups.

Causa

Quando uma cópia de sombra de Volume do VSS é chamada em um volume estendido, o bitmap de volume usado para controlar o uso do cluster poderão não refletir precisamente clusters que estão usando arquivos que se encontram em um limite de sistema de arquivo de 8GB. Consequentemente, os dados lidos ou copiados de uma cópia de sombra podem não representar com precisão os dados do arquivo. Quando os dados são salvos para o destino, ele é salvo em um estado corrompido.

Resolução

A Microsoft determinou que esse é um bug no produto e corrigiu o problema em um service pack ou hotfix dependendo do sistema operacional que originou o volume.

Um hotfix está disponível para os seguintes sistemas operacionais:

  • Windows Server 2003 Service Pack 2 (SP2)

  • Windows Vista Service Pack 1 (SP1)

  • Windows Vista Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows 7

  • Windows Server 2008 R2

A correção está incluída nos seguintes service packs:

  • Windows 7 Service Pack 1 (SP1)

  • Windows Server 2008 R2 Service Pack 1 (SP1)

Informações sobre o SP1 para acima podem ser encontradas em:

Informações sobre o hotfix

Importante: Esse hotfix foi relançado para abordar um problema em que a assinatura digital em arquivos produzidos e assinado pela Microsoft expirará prematuramente, conforme descrito no .

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

Observação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, seu computador deve estar executando um dos seguintes sistemas operacionais Windows:

  • Windows Server 2003 Service Pack 2 (SP2)

  • Windows Vista Service Pack 1 (SP1)

  • Windows Vista Service Pack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows 7

  • Windows Server 2008 R2

Para obter mais informações sobre como obter um service pack do Windows Server 2003, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

como obter o service pack mais recente para o Windows Server 2003

Para obter mais informações sobre como obter um service pack do Windows Vista, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

como obter o service pack mais recente para o Windows Vista

Para obter mais informações sobre como obter um service pack do Windows Server 2008, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

como obter o service pack mais recente para o Windows Server 2008

Informações do registro:

Para usar o hotfix neste pacote, não é necessário efetuar quaisquer alterações no registro.

Requisitos de reinicialização:

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo:

A versão em inglês (Estados Unidos) deste hotfix instala arquivos que possuem os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no Tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.

Observações de informações de arquivo do Windows Server 2003
  • Além dos arquivos listados nessas tabelas, esse hotfix também instala um arquivo de catálogo de segurança associado (KB976329. cat) que está assinado com uma assinatura digital da Microsoft.

Para todas as versões compatíveis baseadas em x86 do Windows Server 2003

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×