Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Quando você inicia o Microsoft Dynamics AX 4.0 Service Pack 1 (SP1) em um computador cliente, recebe a seguinte mensagem de erro:

Erro no arquivo: \\ Caminho de instalação doMicrosoft Dynamics AX\appl\standard\axsys.aod durante a leitura no registro = 0 Windows erro: = Código de



erro: 64 = O nome da rede especificado não está mais disponível.

Tentar novamente?

Além disso, o seguinte evento é registrado no computador cliente:Notes

  • Nesta mensagem de erro, a palavra "ocorreu" é um erro de ortização para a palavra "ocorreu".

  • O file_name espaço reservado na descrição do erro representa um arquivo que reside na pasta compartilhada que contém os arquivos de instalação do programa.

Causa

Esse problema poderá ocorrer se uma das seguintes condições for verdadeira:

  • O serviço SERVIDOR de Objeto de Aplicativo (AOS) é interrompido.

  • Ocorreu uma falha de energia, uma falha de comução ou uma falha de hardware que fez com que a conexão parasse abruptamente.

  • A verificação de vírus ou o software de backup travada alguns arquivos.

  • A conexão de rede foi perdida para a pasta compartilhada que contém os arquivos de instalação do programa.

  • As alterações de código foram implantadas enquanto outros usuários usavam o Microsoft Dynamics AX.

Observação Para obter mais informações sobre como implantar alterações de código, consulte o Guia de Desenvolvedores do Microsoft Dynamics AX. Para exibir este guia, clique em Ajudae em Guia do Desenvolvedor do Microsoft Dynamics AX.

Resolução

Para resolver esse problema, siga estas etapas:

  1. Pare o serviço AOS. Para fazer isso, clique em Iniciar, clique em Executar, digite services.msc e clique em OK. Localize o serviço AOS. Se o serviço estiver em execução, clique com o botão direito do mouse no serviço e clique em Parar.

    Observação O nome do serviço AOS usa o seguinte formato:

    Dynamics Server$ instance-number AOS-instance-name

  2. Inicie o Console de Administrador de Suporte, o Microsoft SQL Analisador de Consultas ou SQL Server Management Studio. Para fazer isso, use um dos seguintes métodos, dependendo do programa que você está usando.

    Método 1: para SQL Server Desktop Engine Se você estiver usando SQL Server Desktop Engine (também conhecido como MSDE 2000), inicie o Console de Administrador de Suporte. Para fazer isso, clique em Iniciar, aponte para Todos os Programas, aponte para o Consoledo Administrador da Microsoft e clique em Suporte ao Console de Administrador.

    Método 2: para SQL Server 2000 Se você estiver usando SQL Server 2000, inicie SQL Analisador de Consultas. Para fazer isso, clique em Iniciar, aponte para Todos os Programas, aponte paraMicrosoft SQL Server e clique em Analisador de Consulta.

    Método 3: Para SQL Server 2005 Se você estiver usando SQL Server 2005, inicie SQL Server Management Studio. Para fazer isso, clique em Iniciar, aponte para Todosos Programas , aponte para Microsoft SQL Server 2005e clique em SQL Server Management Studio.

  3. Feche todas as conexões abertas ao servidor de banco de dados do Microsoft Dynamics AX.

  4. Reinicie o serviço AOS.

  5. Reinicie o cliente AX do Microsoft Dynamics.

Informações adicionais

Para evitar esse problema, use um ou mais dos seguintes métodos:

  • Nas configurações do AOS, use um endereço IP em vez de um nome DNS (Sistema de Nomes de Domínio), uma unidade mapeada ou uma pasta compartilhada oculta que contém os arquivos de instalação do programa.

  • Enquanto os servidores que executam o serviço AOS estão conectados, desabilite a verificação de vírus em tempo real da pasta compartilhada que contém os arquivos de programa compartilhados.

  • A configuração incorreta dos adaptadores de rede em equipe pode causar problemas de conexão. Certifique-se de que a configuração Salvar Opção de Energia não está habilitada no adaptador de rede. O serviço AOS e o cliente usam o primeiro adaptador de rede disponível. Certifique-se de que os adaptadores de rede local (LAN) sejam os primeiros na ordem de associação antes de qualquer adaptador de rede sem fio.

  • Monitore os arquivos bloqueados e os arquivos disponíveis usando o console de gerenciamento do computador no servidor de arquivos do programa. Para fazer isso, siga estas etapas:

    1. Clique em Iniciar,em Executar, digite compmgmt.msc e clique em OK.

    2. Na árvore do console de Gerenciamento de Computadores, clique em Pastas Compartilhadas.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×