Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Fonte: Suporte da Microsoft

PUBLICAÇÃO RÁPIDA

OS ARTIGOS DE PUBLICAÇÃO RÁPIDA FORNECEM INFORMAÇÕES DIRETAMENTE DE DENTRO DA ORGANIZAÇÃO DE SUPORTE DA MICROSOFT. AS INFORMAÇÕES CONTIDAS AQUI SÃO CRIADAS EM RESPOSTA A TÓPICOS EMERGENTES OU EXCLUSIVOS OU SE DESTINAM A COMPLEMENTAR OUTRAS INFORMAÇÕES DA BASE DE CONHECIMENTO.

Sintomas

Ao fazer logoff no PDK (Personal Data Keeper) no Microsoft Dynamics GP ou no Microsoft Business Solutions – Great Plains 8.0, você recebe a seguinte mensagem de erro:

O aplicativo falhou ao inicializar corretamente (0xc0000022)

Esse comportamento ocorre depois que você faz logoff no computador usando uma conta de usuário que não seja o administrador.

Causa

Esse problema ocorre quando você não tem as permissões corretas para a pasta Personal Data Keeper.

Resolução

Altere as permissões para a pasta Personal Data Keeper. Para fazer isso, siga estas etapas:

  1. Faça logoff no computador como administrador.

  2. Localize a pasta Personal Data Keeper. Por padrão, a pasta Personal Data Keeper está em um dos seguintes locais:

    • Microsoft Dynamics GP

      C:\Program Files\Microsoft Dynamics\Personal Data Keeper

    • Microsoft Business Solutions – Great Plains 8.0

      C:\Program Files\Microsoft Business Solutions \Personal Data Keeper

  3. Clique com o botão direito do mouse na pasta Guardião de Dados Pessoais e clique em Propriedades.

  4. Clique em Segurança.

  5. Na área Grupo ou nomes de usuário, clique no usuário apropriado e clique em Avançado.

  6. Clique para selecionar a caixa de seleção Substituir entradas de permissão em todos os objetos filho com entradas mostradas aqui que se aplicam a objetos filho e clique em OK.

  7. Quando for solicitado a continuar, clique em OK.

  8. Clique em OK na janela Propriedades do Guardião de Dados Pessoais.

  9. Faça logoff do computador como administrador.

  10. Faça logoff no computador usando a conta de usuário da etapa 5.

AVISO DE ISENÇÃO

A MICROSOFT E/OU SEUS FORNECEDORES NÃO FAZEM REPRESENTAÇÕES OU GARANTIAS SOBRE A ADEQUAÇÃO, A CONFIABILIDADE OU A PRECISÃO DAS INFORMAÇÕES CONTIDAS NOS DOCUMENTOS E NOS GRÁFICOS RELACIONADOS PUBLICADOS NESTE SITE (OS "MATERIAIS") PARA QUALQUER FINALIDADE.

OS MATERIAIS PODEM INCLUIR IMPRECISÕES TÉCNICAS OU ERROS TIPOGRÁFICOS E PODEM SER REVISADOS A QUALQUER MOMENTO SEM AVISO PRÉVIO. NA EXTENSÃO MÁXIMA PERMITIDA PELA LEI APLICÁVEL, A MICROSOFT E/OU SEUS FORNECEDORES ISENTAM E EXCLUEM TODAS AS REPRESENTAÇÕES, GARANTIAS E CONDIÇÕES EXPRESSAS, IMPLÍCITAS OU ESTATUTÁRIAS, INCLUINDO, MAS NÃO SE LIMITANDO A REPRESENTAÇÕES, GARANTIAS OU CONDIÇÕES DE TÍTULO, NÃO VIOLAÇÃO, CONDIÇÃO OU QUALIDADE SATISFATÓRIAS, COMERCIALIZABILIDADE E ADEQUAÇÃO A UMA FINALIDADE ESPECÍFICA, COM RELAÇÃO AOS MATERIAIS.

Referências

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×