Applies ToWindows 7 Enterprise N Windows 7 Enterprise Windows 7 Ultimate N Windows 7 Ultimate Windows 7 Professional N Windows 7 Professional Windows 7 Home Premium Windows 7 Home Basic Windows 7 Starter N Windows 7 Starter Windows Vista Enterprise 64-bit Edition Windows Vista Ultimate 64-bit Edition Windows Vista Business 64-bit Edition Windows Vista Home Premium 64-bit Edition Windows Vista Home Basic 64-bit Edition Windows Vista Enterprise Windows Vista Ultimate Windows Vista Business Windows Vista Starter Windows Vista Home Premium Windows Vista Home Basic

Sintomas

Ao tentar ativar uma cópia do Windows Vista ou Windows 7 usando o Assistente de ativação do Windows, você recebe uma mensagem de erro semelhante à seguinte:

Ocorreu um erroCódigo:0xC004F050Descrição:O serviço de licenciamento de Software relatou que a chave do produto é inválida

Causa

Esse problema ocorre se o intervalo de validade da licença expirou ou se a licença não está assinada corretamente.

Resolução

Para resolver esse problema, use um dos seguintes métodos:

Método 1: Insira a chave do produto novamente, usando a ferramenta "Alterar chave do produto"

Para reinserir a chave do produto, execute as seguintes etapas:

  1. Clique em Iniciar Start button , clique em computadore, em seguida, clique em Propriedades do sistema na barra de ferramentas.

  2. Na seção de ativação do Windows , clique em Alterar chave do produto.User Account Control permission Se você for solicitado para uma senha de administrador ou uma confirmação, digite a senha ou clique em Continuar.

  3. Na caixa chave do produto , digite a chave do produto e, em seguida, clique em Avançar.

  4. Siga as etapas no Assistente de ativação do Windows para concluir o processo de ativação.

Se essas etapas não resolverem esse problema, vá para o método 2.

Método 2: Ativar o Windows usando o sistema de telefone automatizado

Para ativar o Windows por telefone, você deve usar um sistema de telefone automatizado.Para ativar o Windows usando o sistema de telefone automatizado, siga estas etapas:

  1. Clique em Iniciar Start button e, em seguida, clique em computador.

  2. Clique em Propriedades do sistema na barra de ferramentas e, em seguida, clique em clique aqui para ativar o Windows agora na seção de ativação do Windows .User Account Control permission Se lhe for solicitado a apresentação uma senha de administrador ou uma confirmação, digite a senha ou clique em Continuar.

  3. Clique em Mostre-me outras maneiras de ativar.

  4. Clique em usar o sistema telefônico automatizadoe, em seguida, siga as instruções.

Se essas etapas não resolverem esse problema, vá para o método 3.

Método 3: Resolver problemas de activação de Volume

Para obter mais informações sobre como solucionar problemas de ativação de Volume, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

938450 como solucionar códigos de erro de ativação de Volume em computadores baseados no Windows Vista

Mais informações

Para verificar o status de ativação do Windows, execute estas etapas:

  1. Clique em Iniciar Start button e, em seguida, clique em computador.

  2. Clique em Propriedades do sistema na barra de ferramentas e, em seguida, exibir o status de ativação na seção de ativação do Windows .

Para exibir as perguntas frequentes sobre a ativação do Windows, visite o seguinte site da Microsoft:

http://windowshelp.microsoft.com/Windows/en-US/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.