Sintomas
Ao tentar instalar o Portal de Negócios para o Microsoft Dynamics GP 10.0, você recebe a seguinte mensagem de erro:
ID do Recurso: Local inicial da
BP: D:\Arquivos de Programas\Arquivos Comuns\Microsoft Shared\Web ServerExtensions\12\TEMPLATE\FEATURES\BPHome Ação: Instalar Exceção: O idioma não tem suporte no
servidor.
Causa
Esse problema ocorre porque o servidor do Portal de Negócios não tem as configurações regionais em inglês (Estados Unidos).
Solução alternativa
Para resolver esse problema, siga estas etapas:
Para Windows 2003
-
Saia da instalação do Portal de Negócios.
-
Clique em Iniciar, aponte para Painel de Controlee clique em Opções Regionais e de Idioma.
-
Na guia Opções Regionais, clique
em Inglês (Estados Unidos) em Padrões e formatos. -
Em Local, clique em Estados Unidos.
-
Na guia Avançado, clique em
Inglês (Estados Unidos) em Idioma para programas não Unicodee clique em OK. -
Instalar o Portal de Negócios.
Observação Depois de instalar o Portal de Negócios, você pode alterar as configurações regionais de volta para as configurações que deseja.
Para Windows 2008
-
Saia da instalação do Portal de Negócios.
-
Clique em Iniciar, aponte para Painel de Controlee clique em Opções Regionais e de Idioma.
-
Na guia Formatar, selecione Inglês (Estados Unidos) no formato atual.
-
Na guia Local, selecione Estados Unidos e clique em OK.
-
Instalar o Portal de Negócios.
Observação Depois de instalar o Portal de Negócios, você pode alterar as configurações regionais de volta para as configurações que deseja.
Status
A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".