Sintomas
Quando você tenta processar transações no PdK (Personal Data Keeper) no Microsoft Dynamics GP e no Microsoft Business Solutions – Great Plains 8.0, você recebe mensagens de erro de índice de conta.
Um exemplo de mensagem de erro de índice de conta é o seguinte:
Erros de Índice de Conta existem para o Quadro de Horários PDK XXXX. Notifique o administrador do sistema. Esses erros devem ser corrigidos antes que esse quadro de horários possa ser processado.
Observação Na mensagem de erro, substitua o espaço reservado XXXX usando uma ID do quadro de horários PDK.
Causa
Esse problema poderá ocorrer se a postagem de contas não estiver configurada corretamente no Microsoft Dynamics GP.
Resolução
Para resolver este problema, execute as seguintes etapas:
-
No menu Cartões, aponte para Projecte clique em Project.
-
Na janela Project Manutenção, selecione o projeto apropriado.
-
No menu Arquivo, clique em Imprimire em Orçamento.
-
Na área Incluir, clique para selecionar a caixa de seleção Contas e clique em Imprimir para imprimir o relatório Project Lista de Orçamentos.
-
Verifique se os números da conta são exibidos e são precisos. Use a legenda no relatório para decifrar problemas. Corrija quaisquer problemas de número de conta existentes.
Se os números da conta são exibidos e são precisos no relatório Project lista de orçamentos, continue até a etapa 6. -
No menu Cartões, aponte para Projecte clique em Project.
-
Na janela Project Manutenção, selecione o projeto apropriado.
-
Clique na seta à direita ao lado do campo Formato Sub Acct para abrir a janela Substituições de Segmentos de Conta.
-
Se você usar máscaras de conta, certifique-se de que, se você aplicar as máscaras, as contas correspondentes existirão em General Ledger.
Se você não usar máscaras de conta, continue até a etapa 10. -
No PDK, clique em Quadro de Horários ou Relatório de Despesas no menu Transações.
-
Clique nas transações apropriadas e clique duas vezes no número do documento.
-
Verifique se o valor no campo Conversor de Moedas ID está correto.
Observação Se você estiver registrado no Gerenciamento de Várias Conversor de Moedas e se o campo ID do Conversor de Moedas estiver em branco, contate o suporte técnico.
Para obter informações sobre o suporte técnico para esse problema, visite o seguinte site da Microsoft: -
No menu Cartões, aponte para Financeiroe clique em Conversor de Moedas Atualização de Conta.
-
Atualize as contas das moedas apropriadas.