Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Ao tentar executar um arquivo usando o Windows Media Player, é possível que uma, ou mais, das seguintes mensagens de erro sejam exibidas:

Formato de arquivo inválido. (Erro=8004022F)

-ou-

Não é possível reproduzir o arquivo. Não há suporte para o formato. (Erro=80040265)

-ou-

Não é possível reproduzir o fluxo de vídeo: não foi encontrado um descompactador apropriado. (Erro=80040255)

-ou-

Não foi possível encontrar uma combinação de filtros. (Erro=80040218)

-ou-

Não foi possível carregar o filtro de origem para este arquivo. (Erro=80040241)

-ou-

Não foi possível abrir. Por favor, verifique se o caminho e o nome de arquivo estão corretos e tente novamente (Erro=8007000D).

Causa

Este problema pode ocorrer se uma das seguintes condições for verdadeira:

  • O Windows Media Player não é compatível com o formato de arquivo ou com o codec do arquivo de mídia que você está tentando reproduzir.

  • Alguns dos arquivos do Windows Media Player não foram encontrados ou estão danificados.

  • O arquivo de mídia está danificado.

  • O arquivo de mídia usa um codec que não está instalado.

  • O sistema operacional não tem recursos de áudio. Por exemplo:

    • Não há dispositivo de áudio no computador.

    • O driver do dispositivo de áudio correto não está instalado ou está desabilitado.

    • Você está usando o Windows NT e o Terminal Windows 2000 (esta configuração não possui recursos de áudio).

    • O Terminal Windows XP é configurado para não reproduzir áudio.

Resolução

Para resolver este problema, execute as seguintes etapas na ordem que são apresentadas. Testar após cada método para determinar se o problema foi resolvido.

Importante O Windows Media Player não é compatível com a reprodução de todos os tipos de arquivos de mídia disponíveis atualmente, ainda que seja compatível com os tipos de arquivos de mídia mais comuns. Por isso, verifique se existe uma compatibilidade com o tipo do seu arquivo de mídia. Caso não exista, não use os métodos depois do método 1. Se o Windows Media Player não for compatível com o formato de arquivo em uso, contate o distribuidor do arquivo para obter informações sobre a disponibilidade de um visualizador este arquivo.
Para obter informações adicionais sobre uma mensagem de erro específica, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):

156286 Mensagem de Erro: Não é possível reproduzir o fluxo de vídeo: Não foi encontrado um descompactador apropriado.

195880 Mensagem de erro: Nenhuma combinação de filtros foi encontrada para processamento...

Método 1: Verificar se o Windows Media Player é compatível com o formato de arquivo que você está usando

O Windows Media Player é compatível com os formatos de arquivo contidos na seguinte lista:

  • Extensões de nome de arquivo no formato do Windows Media: .asf, .asx, .avi, .wav, .wax, .wma, .wm, .wmv

    Observação As versões 6.4 e posteriores do Windows Media Player são compatíveis com os arquivos .wmv.

  • Extensões de nome de arquivo MPEG (Moving Pictures Experts Group): m3u, mp2v, .mpg, .mpeg, .m1v, .mp2, .mp3, .mpa, .mpe, mpv2

  • Extensões de nome de arquivo MIDI (Musical Instrument Digital Interface): .mid, midi, .rmi

  • Extensões de nome de arquivo Apple QuickTime, Macintosh AIFF Resource: .qt, .aif, .aifc, .aiff, .mov

  • Extensões de nome de arquivo Unix: .au, .snd

Observação O Windows Media Player é compatível com os arquivos criados com as versões 1 e 2 do Apple QuickTime, mas não com os formatos de arquivo .ra, .rm e .ram.

Método 2: Determinar se o arquivo que será reproduzido está danificado

No Windows Media Player, reproduza um outro arquivo que tenha a mesma extensão do arquivo em uso quando você recebeu a mensagem de erro. Se o outro arquivo for executado corretamente, o arquivo que você estava tentando executar pode estar danificado. Caso receba uma mensagem de erro ao executar cada um dos arquivos, vá para o próximo método.

Para obter informações adicionais sobre os tipos de arquivo com suporte no Windows Media Player 7, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):

316992 Formatos de arquivos de multimídia do Windows Media Player

Método 3: Reinstalar o Windows Media Player

Remova o Windows Media Player, reinicie o computador e reinstale o Windows Media Player.

Observação Você deve usar a versão mais recente do Windows Media Player. Para baixar a versão mais recente do Windows Media Player, visite o seguinte site da Microsoft:

http://www.microsoft.com/windows/windowsmedia/download

Método 4: Reinstalar a versão mais recente do Microsoft DirectX

Para obter informações adicionais sobre a solução de problemas e a instalação do DirectX, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):

179113 Como baixar e instalar o DirectX

157730 Como determinar a versão do DirectX usando a ferramenta de diagnóstico DirectX

Método 5: Verificar se você está usando o codec correto para o arquivo de mídia

Para obter informações adicionais sobre a verificação, a instalação e a solução de problemas dos codecs de áudio, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):

141801 Solução de problemas de codecs de áudio no Windows 95

191533 Media Player não pode reproduzir arquivo .avi usando o codec Indeo 4.x

221831 Mensagem de erro: Não foi possível fazer o download do descompactador apropriado

Mais Informações

Para obter informações adicionais sobre a solução de problemas no Windows Media Player, visite o seguinte site da Microsoft (em inglês):

http://www.microsoft.com/windows/windowsmedia/player/faq/default.mspxOs produtos de terceiros mencionados nesse artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×