Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Ao iniciar o computador, a seguinte mensagem de erro pode ser exibida:

Não há um disco na unidade. Insira um disco na unidade \Device\harddisk\Dr1

Ao tentar imprimir um documento do Microsoft Word, a seguinte mensagem de erro pode ser exibida:

CiceroUIWndFrame,WINWORD.EXE\NoDisk\Device\Harddisk1\DR1

Causa

Este problema ocorre quando as seguintes condições forem verdadeiras:

  • Você tem uma unidade removível, como uma unidade Iomega Zip, configurada como a letra de unidade C.

  • Você não possui um disco removível na unidade de disco removível.

Resolução

Para resolver este problema, execute um dos seguintes métodos:

  • Insira um disco removível na unidade removível antes de iniciar o computador.

  • Altere a atribuição da letra da unidade removível para uma letra diferente de C.

    Para alterar as atribuições de letra da unidade no Windows XP, execute as seguintes etapas:

    1. Efetue logon no computador como Administrador.

    2. Insira um disco na unidade removível.

    3. Clique em Iniciar, clique com o botão direito do mouse em Meu Computador e clique em Gerenciar.

    4. Clique em Gerenciamento de disco.

    5. Clique com o botão direito do mouse na partição, na unidade lógica ou no volume que deseja alterar e clique em Alterar letra de unidade e caminho.

    6. Clique na unidade removível, clique em Alterar, clique na letra da unidade que deseja usar e clique em OK.

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados no início deste artigo.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×