Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

O Microsoft SoftGrid Client tenta iniciar um aplicativo. No entanto, a tentativa não tiver êxito e você receber uma mensagem de erro semelhante à seguinte:

O SoftGrid Client não pôde iniciar < application_name >.
O pacote solicitado não pôde ser encontrado no armazenamento de dados do sistema ou os arquivos associados a esse pacote não podem ser encontrados no servidor. Por favor, relate o seguinte código de erro para o administrador do sistema.
Código de erro: xxxxxx-xxxxxx0A-20000194

Uma entrada semelhante à seguinte pode aparecer no arquivo de log de cliente do SoftGrid (Sftlog.txt):
Uma entrada semelhante à seguinte pode aparecer no arquivo de log SoftGrid Virtual Application Server (Sft-log):

Causa

Esse comportamento pode ocorrer se uma ou mais das seguintes condições forem verdadeiras:

  • Você está tentando iniciar um aplicativo habilitado para SoftGrid que não foi adicionado ao Console de gerenciamento do SoftGrid.

  • O arquivo. sft que é especificado no arquivo. OSD não existe dentro da estrutura do diretório de conteúdo.

  • O caminho ou o nome do arquivo. sft que é especificado na entrada Softricity caminho relativo do arquivo é inválido.

  • A diretiva de provedor especificado no arquivo. OSD não existe.

Resolução

As informações a seguir fornecem soluções para cada causa mencionada na seção "Causa".

  • Você está tentando iniciar um aplicativo habilitado para SoftGrid que não foi adicionado ao Console de gerenciamento do SoftGrid

    Há duas condições sob as quais você pode tentar iniciar um aplicativo habilitado para SoftGrid que não foi adicionado ao Console de gerenciamento do SoftGrid com êxito:

    • Clique duas vezes no arquivo. OSD de um aplicativo habilitado para SoftGrid.

    • Clique duas vezes no atalho de um aplicativo habilitado para SoftGrid que foi removido do gerenciamento de cliente do SoftGrid.

      Observação: O atalho não será removido quando o aplicativo habilitado SoftGrid é removido do gerenciamento de cliente do SoftGrid. O atalho não será removido se você copiar manualmente o atalho para um local alternativo quando o aplicativo é adicionado ao gerenciamento do SoftGrid Client. Quando o aplicativo for posterior removido, gerenciamento do SoftGrid Client desconhece o local alternativo e o atalho não será removido.

  • O arquivo. sft que é especificado no arquivo. OSD não existe dentro da estrutura do diretório de conteúdo

    O arquivo. sft não existe dentro da estrutura do diretório de conteúdo. Esse arquivo. sft é especificado no atributo HREF do elemento base de código do arquivo. OSD.

    Considere o seguinte cenário: O arquivo. OSD é configurado como a seguir:

    HREF="rtsp://%SFT_SOFTGRIDSERVER%:554/Softricity/sft_ea70.v1.sft"O diretório de conteúdo está configurado como o caminho de exemplo a seguir:

    C:\Program Files\Softricity\SoftGrid Server\contentNesse cenário, o Microsoft SoftGrid não pode iniciar o aplicativo, se não existir o arquivo sft_ea70.v1.sft no subdiretório Softricity no seguinte caminho do diretório de conteúdo:

    C:\Program Files\Softricity\SoftGrid Server\content\Softricity.

  • O caminho ou o nome do arquivo. sft que é especificado no "Softricity caminho do arquivo relativo" é inválido

    O Caminho relativo do arquivo Softricity deve conter apenas o subdiretório do diretório de conteúdo e o nome do arquivo. sft. Por exemplo, o nome do arquivo. sft é example.sft e existe no subdiretório de Aplicativos de exemplo do diretório de conteúdo. Se o diretório de conteúdo é C:\Program Files\Softricity\SoftGrid Server\content., o Caminho relativo do arquivo Softricity é Applications\example.sft de exemplo. Se o diretório de conteúdo for \\SERVERNAME\content, o Caminho relativo do arquivo Softricity ainda é Applications\example.sft de exemplo.

    Para verificar se o caminho relativo contém somente o subdiretório do diretório de conteúdo e o nome do arquivo. sft, siga estas etapas: etapas:

    1. Em Ferramentas administrativas, inicie o Console de gerenciamento do SoftGrid.

    2. Expanda Os sistemas SoftGrid< nome_do_servidor > pacotes < versão do pacote do aplicativo não inicia > .

    3. Clique duas vezes a versão do pacote do aplicativo não é iniciado.

    4. Verifique se o Caminho relativo do arquivo Softricity só contém o subdiretório do diretório de conteúdo e o nome do arquivo. sft.

  • A diretiva de provedor especificado no arquivo. OSD não existe

    A diretiva de provedor que ?Customer = especifica não existe. Esta diretiva de provedor é especificada no atributo HREF do elemento base de código do arquivo. OSD

    Considere o seguinte cenário: O ambiente do SoftGrid tem várias diretivas de provedor como o provedor padrão e uma diretiva de provedor personalizado chamado anônimo. Além disso, você deve configurar um arquivo. OSD para usar a diretiva de provedor anônimo. Nesse cenário, o. O atributo HREF do elemento base de código do arquivo. OSD deve aparecer como no exemplo a seguir.

    HREF="rtsp://%SFT_SOFTGRIDSERVER%:554/Softricity/sft_ea70.v1.sft?Customer=Anonymous"Observação: Se o nome de provedor de diretiva que segue ?Customer = não existir, o Microsoft SoftGrid não pode iniciar o aplicativo.

Para obter mais informações sobre os termos de uso, visite o seguinte site da Microsoft:

http://support.microsoft.com/tou/

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×