Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Quando você reiniciar ou desliga um computador baseado no Windows Server 2003, você pode receber uma das seguintes mensagens de erro de parada durante o processo de desligamento:

STOP 0x000000CE (parâmetro1, 0x00000000, parâmetro3, 0x00000000)
DRIVER_UNLOADED_WITHOUT_CANCELLING_PENDING_OPERATIONS

Stop 0x00000050 (parâmetro1, 0x00000000, parâmetro3, 0x00000000)
PAGE_FAULT_IN_NONPAGED_AREA

Observações:

  • Os parâmetros nessas mensagens de erro Stop podem variar, dependendo da configuração do computador.

  • Esse problema ocorre aleatoriamente.

Causa

Quando o sistema estiver sendo desligado, um item de trabalho está relacionado ao driver MRxSmb. sys é inserido em uma fila pela função ExQueueWorkItem . No entanto, a função ExQueueWorkItem não fornece um mecanismo para verificar se o objeto de dispositivo que está associado com o item de trabalho especificado está disponível antes que seja processado o item de trabalho. Portanto, se o driver MRxSmb. sys é descarregado antes da conclusão do item de trabalho na fila, o sistema acionará um erro stop.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve ter o Windows Server 2003 Service Pack 1 ou Windows Server 2003 Service Pack 2 instalado.

Para obter mais informações, clique no número de artigo a seguir para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:

889100 como obter o service pack mais recente para o Windows Server 2003

Requisitos de reinicialização:

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo:

A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso Horário no item Data e Hora no Painel de Controle.

Windows Server 2003 com Service Pack 1, versões com base em x86

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Mrxsmb.sys

5.2.3790.3276

438,784

07-Jan-2009

11:39

x86

Windows Server 2003 com Service Pack 2, versões com base em x86

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Mrxsmb.sys

5.2.3790.4441

438,784

07-Jan-2009

11:44

x86

Windows Server 2003 com Service Pack 1, versões com base em Itanium

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Mrxsmb.sys

5.2.3790.3276

1.172.992.

07-Jan-2009

00:41

IA-64

Windows Server 2003 com Service Pack 2, versões com base em Itanium

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Mrxsmb.sys

5.2.3790.4441

1,173,504

07-Jan-2009

00:47

IA-64

Windows Server 2003 com Service Pack 1, versões com base em x64

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Mrxsmb.sys

5.2.3790.3276

786,944

07-Jan-2009

00:41

x64

Windows Server 2003 com Service Pack 2, versões com base em x64

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Mrxsmb.sys

5.2.3790.4441

787,456

07-Jan-2009

00:49

x64

Windows XP Professional x64 Edition com Service Pack 1

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Mrxsmb.sys

5.2.3790.3276

786,944

07-Jan-2009

00:41

x64

Windows XP Professional x64 Edition com Service Pack 2

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Mrxsmb.sys

5.2.3790.4441

787,456

07-Jan-2009

00:49

x64

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

As funções ExInitializeWorkItem e ExQueueWorkItem podem ser usadas apenas quando o item de trabalho especificado não está associado com qualquer objeto de dispositivo ou pilha de dispositivos. Em outros casos, drivers devem usar as rotinas de IoAllocateWorkItem, IoFreeWorkIteme IoQueueWorkItem . Somente essas rotinas garantem que o objeto de dispositivo que está associado com o item de trabalho especificado permanece disponível até que o item de trabalho foi processado.

Para obter mais informações, visite o seguinte site da Microsoft Developer Network:

http://msdn.microsoft.com/en-us/library/ms791491.aspxPara obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

824684 descrição da terminologia padrão usada para descrever as atualizações de software

Suporte técnico para versões baseadas em x64 do Microsoft Windows

Se o hardware veio com uma edição do Microsoft Windows x64 já instalada, o fabricante do hardware fornece suporte técnico e assistência para a edição x64 do Windows. Nesse caso, o fabricante do hardware fornece suporte porque uma edição x64 do Windows foi incluída com o hardware. O fabricante do hardware pode ter personalizado a instalação da edição x64 do Windows utilizando componentes exclusivos. Componentes exclusivos podem incluir drivers de dispositivos específicos ou configurações opcionais para maximizar o desempenho do hardware. A Microsoft fornecerá assistência razoável se necessitar de ajuda técnica com a edição x64 do Windows. No entanto, você terá que entrar em contato diretamente com o fabricante. O fabricante é o melhor qualificado para suportar o software instalado no hardware. Se você comprou uma edição x64 do Windows, como uma edição x64 do Windows Server 2003, separadamente, contate a Microsoft para obter suporte técnico.

Para obter informações sobre o Windows XP Professional x64 Edition, visite o seguinte site da Microsoft:

http://www.microsoft.com/windowsxp/64bit/default.mspxPara obter informações sobre versões baseadas em x64 do Windows Server 2003, visite o seguinte site da Microsoft:

http://www.microsoft.com/windowsserver2003/64bit/x64/default.mspx

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×