Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Autor

MVP Soumitra Sengupta

ISENÇÃO DE CONTEÚDO DE SOLUÇÕES DA COMUNIDADE

A MICROSOFT CORPORATION E/OU SEUS RESPECTIVOS FORNECEDORES NÃO FAZEM GARANTIAS SOBRE A ADEQUAÇÃO, CONFIABILIDADE OU PRECISÃO DAS INFORMAÇÕES E DOS GRÁFICOS RELACIONADOS AQUI CONTIDOS. TODAS ESSAS INFORMAÇÕES E GRÁFICOS RELACIONADOS SÃO FORNECIDOS "NO ESTADO EM QUE SE ENCONTRAM", SEM GARANTIA DE QUALQUER TIPO. A MICROSOFT E/OU SEUS RESPECTIVOS FORNECEDORES, PELO PRESENTE, RENUNCIAM TODAS GARANTIAS E CONDIÇÕES COM RELAÇÃO A ESSAS INFORMAÇÔES E RELACIONADAS COM GRÁFICOS, INCLUINDO TODAS GARANTIAS IMPLÍCITAS E CONDIÇÕES DE COMERCIABILIDADE, ADEQUAÇÃO A UMA FINALIDADE ESPECÍFICA, ESFORÇO DE TRABALHO, POSSE E NÃO VIOLAÇÃO. VOCÊ ESPECIFICAMENTE CONCORDA QUE EM NENHUMA CIRCUNSTÂNCIA MICROSOFT E/OU SEUS FORNECEDORES SERÃO RESPONSABILIZADOS POR QUAISQUER DANOS DIRETOS, INDIRETOS, PUNITIVOS, INCIDENTAIS, ESPECIAIS, CONSEQUENCIAIS OU QUAISQUER OUTROS, INCLUINDO, SEM LIMITAÇÃO, DANOS POR PERDA DE USO, DADOS OU LUCROS, RESULTANTES DE OU DE ALGUMA FORMA RELACIONADOS COM O USO DE OU INCAPACIDADE DE USAR AS INFORMAÇÕES E GRÁFICOS RELACIONADOS CONTIDOS NESTE DOCUMENTO, SEJAM ELES BASEADOS EM CONTRATO, ATO ILÍCITO, NEGLIGÊNCIA, RESPONSABILIDADE ESTRITA OU OUTROS, MESMO QUE A MICROSOFT OU QUALQUER UM DOS SEUS FORNECEDORES TENHA SIDO AVISADA SOBRE A POSSIBILIDADE DE TAIS DANOS.

RESUMO

Quando um tenta alterar a proteção de tela, ele não pode alterá-la, pois o menu suspenso de proteção de tela fica acinzentado.

SINTOMAS

Quando um tenta alterar a proteção de tela, ele não pode alterá-la, pois o menu suspenso de proteção de tela fica acinzentado.

MOTIVO

Isso ocorrerá se a política de proteção de tela estiver definida por meio de uma política de grupo ou registro.

NOMES

Para resolver este problema:-iniciar>executar>digite regedit >clique em OK ou, em seguida, pressione a tecla Enter. agora navegue para os seguintes locais:-HKEY_CURRENT_USER \Software\Policies\Microsoft\Windows\Control Panel\Desktop agora descubra SCRNSAVE. EXE no painel direito e exclui-lo. HKLM\Software\Policies\Microsoft\Windows\Control Panel\Desktop agora descubra SCRNSAVE. EXE no painel direito e exclui-lo. Feche o editor do registro e reinicie o computador. 

MAIS INFORMAÇÕES

Antes de excluir ou modificar qualquer chave do registro, é preciso fazer um backup do registro. Consulte:-como fazer backup, editar e restaurar o registro no Windows XP e no Windows Server 2003

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×