Microsoft.Exchange.RpcClientAccess.Service.exe processo consome CPU em excesso em servidores de acesso para cliente em um ambiente do Exchange Server 2010

Sintomas

Considere o seguinte cenário:

  • Implantar alguns bancos de dados de pasta pública em um ambiente do Microsoft Exchange Server 2010 que possui o Update Rollup 5 versão 2 para o Exchange Server 2010 Service Pack 2 (SP2) ou um versão posterior cumulativo de atualizações instalado.

  • O ambiente contém vários sites do Active Directory.

  • O servidor de pasta pública padrão não está disponível. Portanto, o serviço de acesso para cliente do Microsoft Exchange RPC tenta se conectar a outros servidores de pasta pública.

Nesse cenário, o processo de Microsoft.Exchange.RpcClientAccess.Service.exe consome recursos de CPU excessivos em um ou mais servidores de acesso para cliente no site. Além disso, os clientes Microsoft Outlook não podem se conectar aos servidores Exchange ou encontram um desempenho lento quando eles se conectarem aos servidores Exchange.

Causa

Esse problema ocorre porque um algoritmo não-otimizados é usado para procurar outros servidores de pasta pública, quando o servidor de pasta pública padrão não está disponível ou está desativado.

Resolução

Para resolver esse problema, instale o seguinte update rollup:

descrição do pacote cumulativo de atualizações 2 para o Exchange Server 2010 SP3

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações, clique nos números abaixo para visualizar os artigos na Base de Conhecimento da Microsoft:

o usuário de um Exchange Server 2010 inesperadamente usa um servidor de pasta pública está localizado longe ou em uma rede lenta

descrição do Update Rollup 5 versão 2 para o Exchange Server 2010 Service Pack 2

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×