Este artigo descreve o pacote de idiomas do Microsoft.NET Framework 4.7.1. Você deve ter a versão em inglês do.NET Framework 4.7.1 instalado em seu computador antes de instalar o pacote de idioma. Você pode baixar e instalar o.NET Framework 4.7.1 no link a seguir:

Sobre o pacote de idiomas do.NET Framework 4.7.1

O pacote de idiomas do.NET Framework 4.7.1 contém mensagens de erro traduzido e outros textos de interface do usuário para idiomas diferentes do inglês. Se você não instalar um pacote de idiomas, esse texto é exibido em inglês. Você pode instalar vários pacotes de idioma em um computador, cada um para um idioma diferente.

Informações sobre o download

Os seguintes arquivos estão disponíveis para download no Microsoft Download Center:Download Baixe agora o pacote do.NET Framework 4.7.1 language pack (instalador offline). Para obter mais informações sobre como baixar o Microsoft oferece suporte a arquivos, consulte como obter arquivos de suporte da Microsoft de serviços online. A Microsoft examinou esse arquivo em busca de vírus. A Microsoft usou o software de detecção de vírus mais recente que estava disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Informações adicionais

Para obter mais informações sobre o.NET Framework do Microsoft 4.7.1, ver os problemas do.NET Framework 4.7.1 conhecidos. Esta versão do pacote de idiomas do.NET Framework instalado lado a lado com o pacote de idiomas do.NET Framework 3.5 SP1 e versões anteriores. No entanto, ele executa uma atualização in-loco para o Microsoft.NET Framework 4, 4.5, 4.5.1, 4.5.2, 4.6, 4.6.1, 4.7 e 4.6.2, pacotes de idiomas.

Mudanças na linha de comandos desta atualização

Para obter informações sobre as várias opções de linha de comando que são suportados por esta actualização, consulte a seção "Opções de linha de comando" no Guia de implantação do.NET Framework para desenvolvedores.

Necessidade de reinicialização

Você poderá precisar reiniciar o computador após instalar essa atualização. Recomendamos que você feche todos os aplicativos que estão usando o.NET Framework antes de instalar essa atualização.

Aplicável a

O pacote de idiomas do.NET Framework 4.7.1 (off-line Installer) suporta os seguintes sistemas operacionais:

  • Windows 7 Service Pack 1 (SP1) (x x86 e x64)

  • Windows 8.1 (x86 e x64)

  • Atualização de aniversário Windows 10 (x86 e x64)

  • Atualização de criadores do Windows 10 (x86 e x64)

  • Windows Server 2008 R2 Service Pack 1 (x64)

  • Windows Server 2012 (x64)

  • Windows Server 2012 R2 (x64)

  • Windows Server 2016 (x64)

Aplicável a

Microsoft .NET Framework 4.7.1

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×