SINTOMAS
Você inicia o Escritor de Relatório no Microsoft Dynamics GP ou Modificador no Microsoft Dynamics GP. Em seguida, você abre a empresa à qual você estava conectado anteriormente. Nesse cenário, você não pode acessar as janelas do Microsoft Dynamics GP Extender.
MOTIVO
Esse problema ocorre porque todos os gatilhos não são criados quando você inicia o Escritor de Relatório ou o Modificador.
O extensor remove todos os gatilhos quando você faz logoff de uma empresa. O extensor remove os gatilhos para que os usuários possam alterar empresas e ter janelas de extensor diferentes em cada empresa. Se o Extender não remover os gatilhos, os itens de menu da primeira empresa aparecerão na segunda empresa.
RESOLUÇÃO
Para resolver o problema, saia do Microsoft Dynamics GP. Em seguida, reinicie o MICROSOFT Dynamics GP.