Sintomas
Suponha que o acesso à URL externa do servidor Web do Exchange (EWS) está bloqueado de servidores internos do Exchange em um ambiente do Microsoft Exchange Server 2016 ou do Exchange server 2013. Nessa situação, os aplicativos cliente que estão postando chamadas com o ExecuteEwsProxy não poderão se conectar, como o suplemento do Salesforce para Outlook e o Outlook Web App (OWA).
Causa
Esse problema ocorre porque a função ExecuteEwsProxy só está usando a URL externa do EWS. Isso faz com que o método makeEwsRequestAsync falhe em chamar o EWS.
Resolução
Para o Exchange Server 2016, instale a atualização cumulativa 8 ou uma atualização cumulativa posterior para o Exchange Server 2016.
Para o Exchange Server 2013 , instale a atualização cumulativa 19 ou uma atualização cumulativa mais recente do Exchange Server 2013.
Status
A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".
Referências
Saiba mais sobre a terminologia que a Microsoft usa para descrever atualizações de software.
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