Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Se este artigo não descrever o seu problema relacionado a hardware, consulte o seguinte site da Microsoft para ver mais artigos sobre hardware:

http://support.microsoft.com/default.aspx/w98?sid=460

Sintomas

Se você tiver vários monitores conectados ao seu computador, talvez não seja possível arrastar uma janela de uma tela para outra.

Causa

Esse comportamento pode ocorrer se a janela que você está tentando arrastar estiver maximizada ou seus monitores não estiverem posicionados corretamente.

Resolução

Para contornar esse comportamento, use o método apropriado:

Restaurar a janela antes de arrastá-la

Restaure a janela ao tamanho anterior antes de arrastá-la para uma tela diferente. Para fazer isso, clique no botão restaurar (o botão do meio no canto superior direito da janela).

Verificar a posição do seu monitor

Para saber mais sobre como verificar a posição do monitor, clique em Iniciar, clique em ajuda, clique na guia índice, digite suporte para vários monitorese clique duas vezes no tópico "organizando monitores".

Informações adicionais

O Windows 98 oferece suporte ao uso de vários monitores para expandir a área de trabalho. Para usar vários monitores, você precisa de um adaptador de vídeo PCI (Peripheral Component Interconnect) ou AGP (Accelerated Graphic Port) compatível para cada monitor que está conectado ao seu computador e drivers de vídeo compatíveis com DirectX 5. Observação: no momento, não é possível usar um adaptador de vídeo do Permedia como adaptador de vídeo principal (exclui o automediador NT e o Permedia-2). Para obter informações sobre como usar vários monitores no Windows 98, clique em Iniciar, clique em ajuda, clique na guia índice, digite váriase clique duas vezes no tópico "suporte para vários monitores".

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×