Sintomas
Considere o seguinte cenário:
-
Você tem vários usuários que estão habilitados para controle de chamada remota (RCC) e vários usuários que estão habilitados para o Enterprise Voice em um ambiente do Microsoft Lync Server 2013.
-
Todos os usuários habilitados para Enterprise Voice são configurados para ter o mesmo número de telefone principal e extensões diferentes.
-
Um usuário habilitado para RCC tenta chamar um usuário habilitado para Enterprise Voice.
Nesse cenário, o chamador pode ouvir o tom de retorno de sinal. No entanto, o receptor não verá uma notificação de chamada recebida em um cliente para o Lync nem ele ouvir toque de telefone de mesa. Além disso, um erro 485 ambíguo é registrado nos logs de UCCAPI.
Causa
Esse problema ocorre porque o número de ramal de um usuário habilitado para Enterprise Voice é analisado incorretamente quando um usuário habilitado para RCC chama o usuário habilitado para Enterprise Voice.
Resolução
Para resolver esse problema, instale a seguinte atualização cumulativa:
2905048 descrição da atualização cumulativa 5.0.8308.577 para o Lync Server 2013 (servidor Front-End e servidor de borda): janeiro de 2014