Sintomas
Considere o seguinte cenário no Microsoft Skype for Business 2016:
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Um usuário está habilitado para autenticação moderna.
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O cliente Skype for Business tem um prompt de autenticação moderno aberto quando o computador entra em suspensão ou hibernação.
Nesse cenário, quando o computador é ativado, o usuário não pode se conectar ao Skype for Business até que o cliente seja reiniciado.
Causa
Antes de entrar no estado de suspensão, o Skype for Business se desconecta e fecha todas as janelas de autenticação pendentes. Um evento é acionado para a janela do prompt de autenticação moderna durante a sessão. No entanto, enquanto o computador estiver entrando em suspensão ou hibernação, o evento será consumido erroneamente, e o aviso não será encerrado corretamente.
Resolução
Para corrigir esse problema, instale a atualização de 7 de julho de 2020, atualização (KB4484326) para Microsoft Skype for Business 2016.