Sintomas
Não é possível encontrar um usuário que foi migrado para Exchange Online no Seletor de People no EAC (Exchange Administração Center). Além disso, as permissões "Enviar como" e "Enviar em nome" não podem ser adicionadas para caixas de correio dedicadas ou locais herdadas.
Causa
Depois que as caixas de correio são movidas do ambiente local para Exchange Online, elas são representadas como caixas de correio remotas. Essas caixas de correio remotas não são exibidas no EAC People Picker.
Solução alternativa
Esse problema está sendo investigado pela Microsoft. Para contornar esse problema, execute os seguintes cmdlets remotos do PowerShell para adicionar estas permissões:
-
Permissão "Enviar como": Add-ADPermission
-
Permissão "Enviar em nome": Set-Mailbox