Não consigo ver alguns grupos de resposta do Lync Server 2013 for um membro na página de entrada do agente no cliente do Lync

Sintomas

Considere o seguinte cenário:

  • O administrador define a política de participação para Formal no painel de controle do Microsoft Lync Server 2013.

  • Você é um agente formal de vários grupos de resposta em pools de front-end de diferença no ambiente do Lync Server 2013.

  • Abra a página de entrada do agente, clicando em Configurações de grupo de resposta no menu Ferramentas , em um cliente do Lync.

Nesse cenário, você pode receber uma das seguintes mensagens de forma intermitente:

  • Você foi removido como um agente

  • Você foi adicionado como um agente

Além disso, ele pode levar muito tempo para carregar a página de entrada do agente. Ocasionalmente, o carregamento da página expira. Quando esse problema ocorre, você não pode entrar grupos de resposta que não são exibidos na página.

Causa

Esse problema ocorre porque a lista de pools de front-end que cria o serviço de grupo de resposta está incompleta. Portanto, o serviço de grupo de resposta não consultar os grupos que não estão na lista.

Resolução

Para resolver esse problema, instale a atualização cumulativa de maio 2015 para o serviço de grupo de resposta do Lync Server 2013.

Observação: Depois de aplicar essa atualização, o administrador talvez tenha que aumentar o valor de tempo limite do servidor que está executando o IIS em um ambiente que possui muitos grupos de resposta implantado. Caso contrário, o tempo limite do agente na página de entrada maio em um minuto (o valor de tempo limite padrão) quando ele aguarda a lista de grupos de resposta completa ser construído.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×