Applies ToSkype for Business 2016

Sintomas

Um nome de contato do Active Directory não é exibido, mas o número de telefone é exibido no Microsoft Skype para 2016 de negócios. Esse problema ocorre quando as seguintes condições forem verdadeiras:

  • Um contato do Active Directory contém um número de telefone, endereço de email e um nome completo.

  • Você definir o parâmetro EnableExchangeContactSync para False ou desmarcado a opção de informações de contato de sincronização entre o Skype para negócios e Exchange na seção de Opçõespessoais .

Causa

Isso é causado por uma situação não atendida para buscar o nome para exibição do contato.

Resolução

Para corrigir esse problema, instalar a atualização de 7 de novembro de 2017 (KB4011238) para o Skype para negócios 2016 e use uma das configurações a seguir para habilitar a atualização.

Configuração de provisionamento em banda

Execute o seguinte comando em um prompt de comando do Lync PowerShell:

$a = New-CsClientPolicyEntry -Name EnableContactResolutionWithTelUriAndEmailOnly -Value "true" Set-CsClientPolicy -IdentityGlobal -PolicyEntry @{Add=$a}

Configuração do GPO

  1. No Group Policy Management, criar um objeto de diretiva de grupo.Observação: Quando você cria um GPO, especifique um nome e deixar a fonte como nenhum.

  2. Na guia configurações , rdireita-clique em Configuração do computador ou Configuração do usuárioe, em seguida, selecione Editar.

  3. Clique com o botão registro, selecione novoe, em seguida, selecione o Item do registro.

  4. Na caixa de diálogo Propriedades do novo registro , especifique as seguintes informações e, em seguida, selecione Okey:Ação: criarSeção: HKEY_CURRENT_USERCaminho da chave: Software\Policies\Microsoft\Office\16.0\LyncNome do valor: EnableContactResolutionWithTelUriAndEmailOnlyTipo do valor: REG_DWORDDados do valor: 1Base: Decimal

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.