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Sintomas

Quando você usar o Microsoft Forefront Client Security para executar uma verificação completa de um computador cliente, o Forefront Client Security inesperadamente verifica os arquivos que são armazenados em locais de rede. Em uma rede que tem largura de banda baixa ou que tenha alta latência, o Forefront Client Security pode levar muito tempo para fazer a varredura. Nessa situação, o Forefront Client Security parece parar de responder.

Observação: Uma verificação completa totalmente avalia unidades de disco rígido locais. Uma verificação completa não pretende verificar rede discos rígidos ou unidades de disco rígido removíveis.

Causa

Esse problema ocorre porque o Forefront Client Security avalia atalhos e verifica os arquivos de referência. O Forefront Client Security verifica esses arquivos mesmo se eles estiverem armazenados em um local de rede.

Resolução

Esse problema é resolvido com um pacote de hotfix do Forefront Client Security está disponível agora. Esse hotfix atualiza o comportamento do cliente de antimalware do Forefront Client Security. Para obter mais informações sobre esse hotfix, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

971026 um hotfix está disponível para resolver alguns problemas com o cliente de antimalware do Forefront Client Security

Solução alternativa

Para contornar esse problema, você pode tentar excluir qualquer arquivo de atalhos para locais de rede. Muitos arquivos de atalho aponte para locais de rede são armazenados no computador na seguinte pasta:

%USERPROFILE%\RecentPara excluir esses atalhos, ative uma das seguintes configurações de diretiva de grupo:

  • Limpar histórico de documentos abertos recentemente ao sair

  • Não manter histórico de documentos abertos recentemente

Para habilitar uma configuração de diretiva, execute estas etapas:

  1. Faça logon no computador como um administrador local.

  2. Clique em Iniciar, clique em Executar, digite gpedit. msce, em seguida, clique em OK.

  3. Na árvore de console, expanda User Configuration, expanda Modelos administrativose, em seguida, clique em Menu Iniciar e barra de tarefas.

  4. No painel de detalhes, clique com o botão Limpar histórico de documentos abertos recentemente ao saire, em seguida, clique em Propriedades.

  5. Na guia configuração , clique em ativado, clique em Aplicare, em seguida, clique em OK.

    Observação: Quando você ativar esse GPO, a lista de itens que você abrir é mantida até que você faça logoff do computador.

    Ou ativar o não manter histórico de documentos abertos recentemente GPO. Para fazer isso, execute as seguintes etapas:

    1. No painel de detalhes, clique com botão direito não manter histórico de documentos abertos recentementee, em seguida, clique em Propriedades.

    2. Na guia configuração , clique em ativado, clique em Aplicare, em seguida, clique em OK.

      Observação: Quando você ativar esse GPO, a lista de itens que você abrir não é mantida.

  6. Saia do Editor de diretiva de Grupo Local.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

O Forefront Client Security oferece suporte para os seguintes tipos de verificações. As varreduras podem ser realizadas em todos os computadores gerenciados ou em um computador gerenciado específico.

  • Total

  • Rápido

  • Personalizado

Essas varreduras realizar uma avaliação completa das unidades de disco rígido locais. Essas verificações não pretende verificar rede discos rígidos ou unidades de disco rígido removíveis.

O Forefront Client Security também oferece um scanner em tempo real que responde ao evento "Durante acesso" sempre que um arquivo é acessado. Nessa situação, o Forefront Client Security intercepta o evento e examina o arquivo para que possa ser acessada. O Forefront Client Security verifica o arquivo mesmo se ele está localizado em um recurso de rede compartilhado. Esse comportamento esperado está relacionado ao problema que é descrito neste artigo.

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