Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Você tem os seguintes problemas relacionados ao Serviço do SDK do OpsMgr no Microsoft System Center Operations Manager 2007.

Problema 1

O MonitoringHost.exe processo no servidor de gerenciamento raiz do Systems Center Operations Manager 2007 pode consumir mais de 2 GB (gigabytes) de memória. Você pode ver esse sintoma no Gerenciador de Tarefas.

Problema 2

Um pacote de gerenciamento no System Center Operations Manager 2007 converte eventos do Serviço do SDK do OpsMgr em alertas. No entanto, quando você importa novamente o pacote de gerenciamento, os eventos que já foram processados são processados novamente.

Causa

O problema 1 ocorre porque o módulo de fonte de dados do Serviço do SDK do OpsMgr não limita o número de itens de dados processados por vez. O módulo de fonte de dados tenta ler todos os itens de dados pendentes do banco de dados e processar os itens de dados em um lote. O MonitoringHost.exe processo poderá parar inesperadamente em resposta a uma exceção sem tratamento se muitos itens de dados tiverem que ser processados.

Resolução

Informações sobre o hotfix

Um hotfix com suporte está disponível na Microsoft. No entanto, esse hotfix destina-se a corrigir apenas o problema descrito neste artigo. Aplique esse hotfix somente a sistemas que estão enfrentando esse problema específico. Esse hotfix pode receber testes adicionais. Portanto, se você não for gravemente afetado por esse problema, recomendamos aguardar a próxima atualização de software que contém esse hotfix.

Se o hotfix estiver disponível para download, haverá uma seção "Download de hotfix disponível" na parte superior deste artigo da Base de Dados de Conhecimento. Se esta seção não aparecer, entre em contato com o Serviço de Atendimento ao Cliente e o Suporte da Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se alguma solução de problemas for necessária, talvez seja necessário criar uma solicitação de serviço separada. Os custos usuais de suporte serão aplicados a perguntas e problemas de suporte adicionais que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de Atendimento ao Cliente e Suporte da Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação O formulário "Download de hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Instruções de instalação do hotfix

Aplique esse hotfix a todos os servidores que hospedam a seguinte função de servidor:

  • Servidor de gerenciamento do Operations Manager 2007

Para fazer isso, copie o SystemCenterOperationsManager2007-RTM-KB943706-X86-X64-ENU.MSI do pacote de hotfix para uma pasta local ou para uma pasta compartilhada. Em seguida, execute este arquivo.

Observe que você pode executar esse arquivo no Windows Explorer ou em um prompt de comando. O processo de instalação do hotfix reinicia o serviço OpsMgr Health.

Os computadores do agente são atualizados automaticamente. No entanto, você deve aprovar a atualização na pasta "Gerenciamento Pendente". Para fazer isso, siga estas etapas:

  1. No computador que está executando a função Servidor de Gerenciamento, clique em Iniciar, aponte para Todos os Programas, aponte para System Center Operations Manager 2007 e clique em Console de Operações.

  2. Selecione a exibição Administração, expanda Administração, expanda Gerenciamento de Dispositivos e clique em Gerenciamento Pendente.

  3. Na pasta "Gerenciamento Pendente", examine e aprove os computadores do agente para aplicar esse hotfix.

Observação Se você instalar o Operations Manager 2007 Agent em qualquer computador depois de aplicar esse hotfix, certifique-se de aprovar a instalação na pasta "Gerenciamento Pendente".

Pré-requisitos

Não há pré-requisitos.

Necessidade de reinicialização

Você não precisa reiniciar o computador depois de aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui nenhum outro.

Informações do arquivo

A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas em UTC (Tempo Universal Coordenado). Quando você exibe as informações sobre os arquivos, elas são convertidas no horário local. Para saber a diferença entre a hora UTC e a hora local, use a guia Fuso Horário no item Data e Hora do Painel de Controle.

System Center versões baseadas em x86 do Operations Manager 2007

File name

Versão do arquivo

Tamanho do arquivo

Data

Horário

Platform

Microsoft.enterprisemanagement.operationsmanager.common.dll

6.0.5000.39

405,504

24 de outubro de 2007

09:34

x86

Microsoft.mom.dataaccesslayer.dll

6.0.5000.39

2,232,320

24 de outubro de 2007

09:34

x86

Microsoft.mom.sdkmodules.dll

6.0.5000.39

118,784

24 de outubro de 2007

09:34

x86

System Center versões baseadas em x64 do Operations Manager 2007

File name

Versão do arquivo

Tamanho do arquivo

Data

Horário

Platform

Microsoft.enterprisemanagement.operationsmanager.common.dll

6.0.5000.39

405,504

24 de outubro de 2007

09:34

x86

Microsoft.enterprisemanagement.operationsmanager.dll

6.0.5000.31

2,166,784

24 de outubro de 2007

09:34

x86

Microsoft.mom.dataaccesslayer.dll

6.0.5000.39

2,232,320

24 de outubro de 2007

09:34

x86

Microsoft.mom.sdkmodules.dll

6.0.5000.39

118,784

24 de outubro de 2007

09:34

x86

Momperfsnapshothelper.exe

6.0.5000.0

47,104

24 de outubro de 2007

09:35

x64

Momperfsnapshothelperproxy.dll

6.0.5000.0

11,776

24 de outubro de 2007

09:35

x64

Status

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".

Informações adicionais

Para obter mais informações sobre a terminologia de atualização de software, clique no seguinte número de artigo para exibir o artigo na Base de Dados de Conhecimento Microsoft:

824684 Descrição da terminologia padrão utilizada para descrever as atualizações de software da Microsoft

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×