SINTOMAS
Depois de inserir itens de linha de transação de vendas, o número da sequência de itens de linha atribuído na janela do Extensor pode não corresponder ao número da sequência de itens da linha Microsoft Business Solutions - Great Plains.
MOTIVO
O número da sequência de itens de linha pode não corresponder se a janela do Extensor usar a opção de janela incorreta e campos de chave.
RESOLUÇÃO
Para resolver esse problema, selecione Rolagem de Linha em vez de Entrada de Transação de Vendas no campo Janela. O campo chave sequência de item de linha deve vir da janela Rolagem de Linha. O campo chave Número SOP deve vir da janela Entrada de Transação de Vendas.
Para criar uma janela do Extender para itens de linha de processamento de ordem de vendas com a opção de janela correta e campos de chave, siga estas etapas:
1. |
No menu Ferramentas, aponte para Extensor e clique em Extensor . |
2. |
Clique Windows e clique em Novo . |
3. |
No campo ID da janela, digite uma ID. |
4. |
No campo Descrição, digite uma descrição. |
5. |
No campo Produto, clique em Great Plains . |
6. |
No campo Série, clique em Vendas . |
7. |
No campo Formulário, clique em Entrada de Transação de Vendas . |
8. |
No campo Janela, clique em Line_Scroll . |
9. |
Expanda campos de chave . |
10. |
Na lista Exibir, clique em Rolagem de Linha . |
11. |
Clique em Sequência de Itens de Linha . |
12. |
Clique em Selecionar . |
13. |
Expanda campos de chave . |
14. |
Na lista Exibir, clique em Entrada de Transação de Vendas . |
15. |
Clique em Número SOP . |
16. |
Clique em Selecionar . |
17. |
Na caixa Campo, digite as informações que você deseja usar para os itens de linha de vendas. |
18. |
Clique em Salvar . |