Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

O servidor pode falhar após instalar uma atualização ASP.NET em um computador executando o aplicativo da área de trabalho de duas camadas Microsoft Visual Studio LightSwitch 2011 ou se o IIS (Serviços de Informações da Internet) está hospedando o servidor Microsoft Visual Studio LightSwitch 2011. Quando este problema ocorre, os usuários finais do aplicativo podem enfrentar falhas de carregamento de dados em um programa do cliente. 

Causa

Este problema ocorre porque estão faltando dados de assembly necessários para o recurso Assembly Unification do .NET Framework funcionar corretamente. Portanto, os domínios do aplicativo carregam duas versões do mesmo assembly. 

Observação Este problema pode ocorrer durante o tempo entre a instalação de uma atualização ASP.NET e a próxima reinicialização do aplicativo ou servidor.

Resolução

Para resolver este problema, use um dos seguintes métodos apropriados para o aplicativo. 

Método 1

Para um aplicativo da área de trabalho de duas camadas, feche e reinicie o aplicativo. 

Método 2

Para um aplicativo da área de trabalho ou um site da Web de três camadas, use a conta do administrador para reiniciar o servidor que está executando o IIS. 

Método 3

Se o aplicativo está sendo iniciado usando o Microsoft Visual Studio, reinicie o Visual Studio.

Referências

Para obter mais informações sobre o Visual Studio LightSwitch 2011, visite o seguinte site da Microsoft:

Informações gerais sobre o Visual Studio LightSwitch 2011Para obter mais informações sobre o recurso Assembly Unification, visite o seguinte site MSDN:

Informações gerais sobre o recurso Assembly Unification

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×