Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

No painel de pessoas do Outlook 2013, o recurso do Microsoft Outlook Social Connector não exibe as informações sobre o contato, como atividades, reuniões, atualizações de status, mensagens de e-mail ou reuniões. Em vez disso, o seguinte texto é exibido:

Não há itens a serem mostrados neste modo de exibição.Além disso, uma barra de aviso exibe os seguintes avisos no painel de pessoas:

A pesquisa não pode retornar os resultados para este modo de exibição. Clique aqui para obter mais informações.Se o painel de pessoas estiver minimizado, será exibida a seguinte notificação:

Alguns recursos do painel de pessoas estão desativados porque o Windows Desktop Search não está disponívelObservação: Nessa configuração, você recebe uma das seguintes mensagens de erro ao tentar executar uma pesquisa no Outlook:

  • A Pesquisa Instantânea não estará disponível quando o Outlook for executado com permissões de administrador. Para usar a Pesquisa Instantânea, saia e reinicie o Outlook sem permissões de administrador.

  • O serviço Windows Search não está instalado. O Outlook não pode fornecer resultados de pesquisa rápida usando o recurso de Pesquisa Instantânea, a menos que esse serviço esteja instalado. Para obter informações sobre como habilitar este componente opcional incluído no sistema operacional, consulte a Ajuda incluída na sua versão do Microsoft Windows.

Causa

Esse problema ocorre porque o recurso do Outlook Social Connector depende do serviço de pesquisa do Windows para fornecer informações no painel de pessoas. No entanto, a funcionalidade de pesquisa do Windows não está disponível em qualquer uma das seguintes situações:

  • Execute o Outlook 2013 usando permissões de administrador elevado.

  • Você não tem o Windows Search instalado.

Resolução

Se você quiser usar esse recurso no conector Social do Outlook, use uma das seguintes soluções, dependendo da origem do problema.

Você iniciou o Outlook usando o comando "Executar como administrador"

Nesse cenário, saia do Outlook 2013 e inicie o Outlook 2013, mas não use o comando Executar como administrador . Para fazer isso, execute as seguintes etapas:

  1. Saia do Outlook 2013

  2. Clique em Iniciar, clique em Todos os programase, em seguida, clique em Microsoft Office.

  3. Clique em Microsoft Outlook 2013.

Você não tem os componentes necessários do Windows Search instalados

Windows 7 Se você estiver executando o Windows 7 e o componente de pesquisa do Windows não está instalado, siga estas etapas para adicionar esse recurso à sua instalação do Windows.

  1. Saia do Outlook 2013.

  2. No painel de controle, clique em programas e recursos.

  3. No painel de controle programas e recursos , clique em Ativar recursos Windows ou desativar.

  4. Na caixa de diálogo Recursos do Windows , localize e clique para selecionar a caixa de seleção para que o recurso de Pesquisa do Windows . (Abaixo está a captura de imagem para essa etapa.)alternate text

  5. Clique em OK.

  6. Depois que o recurso Windows Search for instalado, clique em Reiniciar Agora para reiniciar o computador.

  7. Inicie o Outlook após a reinicialização do computador. Observação: Você poderá ver uma caixa de diálogo semelhante à seguinte quando o Outlook é iniciado pela primeira vez depois de fazer essa alteração para a instalação do Windows 7.alternate text

Desativar as mensagens de notificação

Se você não deseja instalar os componentes necessários do Windows Search, e você deseja desativar esses alertas, você deve modificar o registro do Windows. Importante esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer caso você modifique o registro incorretamente. Portanto, certifique-se de seguir estes passos cuidadosamente. Para obter mais proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro caso ocorra um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número do artigo a seguir para visualizá-lo na Base de Dados de Conhecimento da Microsoft:

322756 Como fazer o backup e a restauração do Registro no Windows

  1. Clique em Iniciar, em Executar, digite regedit e clique em OK.

  2. Localize a seguinte subchave do Registro e clique nela:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\SearchObservação: Você deve criar manualmente essa subchave do registro se essa subchave não existir no momento. Para fazer isso, execute as seguintes etapas:

    1. Localize a seguinte subchave do Registro e clique nela:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook

    2. No menu Editar, aponte para Novo e clique em Chave.

    3. Digite a pesquisae, em seguida, pressione ENTER.

  3. No menu Editar, aponte para Novo e clique em Valor DWORD.

  4. Digite DisableDownloadSearchPrompte pressione ENTER.

  5. No menu Editar, clique em Modificar.

  6. Digite 1 e clique em OK.

O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema tiver sido corrigido, você terá concluído esta seção. Se o problema não tiver sido corrigido, você poderá contatar o suporte.

Status

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×