Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Quando você alterna entre identidades, o Outlook Express pode parar de responder (travar). Durante as tentativas subsequentes para reiniciar o Outlook Express, Outlook Express para, resultando em um cursor ocupado (uma ampulheta).

Causa

Esse problema pode ocorrer porque quando você alternar identidades, o Outlook Express cria um valor DWORD do registro sob a subchave Identities no registro. Esse valor DWORD tem um título de mudança e um valor de 0.

Quando o Outlook Express para quando uma identidade é alterada, esse valor DWORD não é removido. Como resultado, Outlook Express não inicia corretamente e é detectada na transição entre identidades.

Resolução

Para resolver esse problema, use o Editor do registro para remover o valor DWORD alterando da subchave identidades .

Importante: essa seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer caso você modifique o registro incorretamente. Portanto, certifique-se de seguir estes passos cuidadosamente. Para obter mais proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro caso ocorra um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número do artigo a seguir para visualizá-lo na Base de Dados de Conhecimento da Microsoft:

322756 como fazer backup e restaurar o registro no Windows
Para excluir o valor DWORD alterando :

  1. Feche todos os programas.

  2. Clique em Iniciar e, em seguida, clique em Executar.

  3. Na caixa Abrir , digite regedite, em seguida, clique em OK para iniciar o Editor do Registro.

  4. Localize a seguinte subchave do registro:

    HKEY_CURRENT_USER\Identities

  5. No painel esquerdo, clique na subchave de identidades .

  6. No painel direito, localize o valor de alteração e, em seguida, clique para selecioná-lo.

  7. No menu Editar , clique em Excluir.

  8. Feche o Editor do registro.

Depois de executar essas etapas, Outlook Express deve ser aberto para a última identidade que foi usada.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×