Sintomas
Quando você alterna entre identidades, o Outlook Express pode parar de responder (travar). Durante as tentativas subsequentes para reiniciar o Outlook Express, Outlook Express para, resultando em um cursor ocupado (uma ampulheta).
Causa
Esse problema pode ocorrer porque quando você alternar identidades, o Outlook Express cria um valor DWORD do registro sob a subchave Identities no registro. Esse valor DWORD tem um título de mudança e um valor de 0.
Quando o Outlook Express para quando uma identidade é alterada, esse valor DWORD não é removido. Como resultado, Outlook Express não inicia corretamente e é detectada na transição entre identidades.Resolução
Para resolver esse problema, use o Editor do registro para remover o valor DWORD alterando da subchave identidades .
Importante: essa seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer caso você modifique o registro incorretamente. Portanto, certifique-se de seguir estes passos cuidadosamente. Para obter mais proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro caso ocorra um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número do artigo a seguir para visualizá-lo na Base de Dados de Conhecimento da Microsoft:322756 como fazer backup e restaurar o registro no Windows Para excluir o valor DWORD alterando :
-
Feche todos os programas.
-
Clique em Iniciar e, em seguida, clique em Executar.
-
Na caixa Abrir , digite regedite, em seguida, clique em OK para iniciar o Editor do Registro.
-
Localize a seguinte subchave do registro:
HKEY_CURRENT_USER\Identities
-
No painel esquerdo, clique na subchave de identidades .
-
No painel direito, localize o valor de alteração e, em seguida, clique para selecioná-lo.
-
No menu Editar , clique em Excluir.
-
Feche o Editor do registro.
Depois de executar essas etapas, Outlook Express deve ser aberto para a última identidade que foi usada.