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Sintomas

Esse problema ocorre no seguinte cenário:

  • Você desativa o Challenge/Response do Windows (NTLM) para autenticação externa do Microsoft Skype for Business 2016 ou do Microsoft Lync 2013 clients.

  • Você está executando o tunelamento dividido de rede virtual privada (VPN) que força todo o tráfego a passar por um servidor de borda e um encapsulamento VPN criptografado.

Se o período de validade dos certificados de cliente emitidos para autenticação TLS-DSK for 180 dias, os certificados do cliente começarão incorretamente a renovar em 12 horas antes que eles expirem. A data correta da renovação deve ser de 30 dias ou um terço do período de validade antes da data de expiração. Quando esse problema ocorrer, se um certificado expirar quando o dispositivo do usuário estiver offline, o usuário não poderá entrar remotamente no Skype for Business 2016 ou no Lync 2013 no dispositivo usando o certificado expirado.

Esse problema também ocorre nas versões do Microsoft 365 do Office.

Causa

Esse problema ocorre porque o Skype for Business 2016 ou o Lync 2013 calcula o limite de quando os certificados de cliente são renovados incorretamente.

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