Aplica-se a
Outlook 2016 for Mac Outlook for Mac for Office 365

Sintomas

No Microsoft Outlook 2016 para Mac em execução no Mac OS X Yosemite (10.10) ou versões posteriores, você não pode definir o Outlook como o aplicativo padrão. Em Preferências do Outlook, em Geral, você habilita a opção Tornar o Outlook o aplicativo padrão para e-mail, calendário e contatos . No entanto, quando você marcar as preferências gerais novamente, essa opção não está habilitada.

Causa

Esse comportamento é projetado em Mac OS X Yosemite (10.10) e versões posteriores. Aplicativos sandboxed, como Outlook 2016 para Mac, não podem chamar a função para definir esses aplicativos como aplicativos padrão em Yosemite e versões posteriores.

Solução alternativa

Para contornar esse comportamento, defina o Outlook como o aplicativo padrão nas preferências do Apple Mail. Para fazer isso, siga estas etapas:

  1. Execute o aplicativo Mail.

  2. No menu Email , clique em Preferências.

  3. Clique na guia Geral .

  4. Para leitor de email padrão, selecione Microsoft Outlook.

Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, do desempenho ou da confiabilidade desses produtos.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.