Sintomas
Considere o seguinte cenário:
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Em um ambiente do Exchange Server, a política de retenção padrão é aplicada na caixa de correio de arquivamento In-loco.
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A marca de exclusão é aplicada na pasta Itens excluídos .
Se um usuário exclui uma pasta na caixa de correio de arquivamento nesse cenário e, em seguida, restaura a pasta volta da pasta Itens excluídos , a marca de exclusão continua a aplicar à pasta recuperada. Isso faz com que a pasta a ser excluída novamente. Observação: Esse problema ocorre apenas na caixa de correio de arquivamento In-loco.
Causa
Esse problema ocorre porque, quando o Exchange Server verifica se há uma marca existente e na pasta de arquivos mortos, a pasta é definida explicitamente não alterar.
Resolução
Para Exchange Server 2013
Para resolver esse problema, instale 13 atualização cumulativa para o Exchange Server 2013 ou uma atualização cumulativa para o Exchange Server 2013posterior.
Para Exchange Server 2016
Para resolver esse problema, instale cumulativo Update 2 para Exchange Server 2016 ou uma atualização cumulativa para o Exchange Server 2016posterior.
Solução alternativa
Para contornar esse problema, com o botão direito na pasta do Outlook, clique em Propriedades, clique na guia diretiva e, em seguida, escolha Usar política da pasta pai.
Status
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Referências
Para obter mais informações, consulte o tópico retenção marcas e políticas de retenção no TechNet. Saiba mais sobre a terminologia usada pela Microsoft para descrever as atualizações de software.