Sintomas
Suponha que você crie uma política de retenção para voz mensagens de email no Microsoft Exchange Server 2010. Quando você receber uma mensagem de voz que seja protegido por gerenciamento de direitos de informação (IRM), a política de retenção não é aplicada para a mensagem de voz.
Observação: Se você remover a proteção de IRM, a política de retenção será aplicada para as mensagens de correio de voz.
Causa
Esse problema ocorre porque uma marca de diretiva padrão (DPT) definido com a classe de mensagem de voice mail só funciona para mensagens com a IPM. Note.Microsoft.Voicemail* classe de mensagem. No entanto, mensagens protegidas do IRM tem o IPM. Note.rpmsg.Microsoft.Voicemail* classe de mensagem. Portanto, a política de retenção não é aplicada para a mensagem de voz que é protegido pelo IRM.
Resolução
Para resolver esse problema, instale o Update Rollup 8 para o Exchange Server 2010 Service Pack 3.
Mais informações
Para obter mais informações sobre o recurso IRM, consulte informações gerais sobre o gerenciamento de direitos de informação.
Status
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".