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Sintomas

Você será solicitado repetidamente para troca de credenciais depois que uma caixa de correio é migrada para vNext dedicado on-line do Exchange na Microsoft Skype para negócios 2015 (Lync 2013).

Causa

Esse problema ocorre porque o Skype para negócios 2015 (Lync 2013) incorretamente tenta conectar-se para a antiga URL do Exchange Web Services (EWS).

Resolução

Para corrigir esse problema, instale a atualização de 14 de março de 2017 (KB3172539) para Skype para negócios 2015 (Lync 2013).

Observação: Lync 2013 foi atualizado para o Skype para negócios em abril de 2015.

Além disso, você precisa definir as seguintes configurações de diretiva de grupo ou configurações com a diretiva de cliente personalizado em banda.

Configurações de diretiva de grupo

  1. Abra o painel de Gerenciamento de diretiva de grupo e, em seguida, criar um Objeto de diretiva de grupo (GPO).

  2. Digite o nome do novo GPO. Deixar a fonte como "none".

  3. Na guia configurações , pressione e mantenha (ou clique) Configuração do computador ou Configuração do usuárioe selecione Editar.

  4. Pressione e mantenha (ou clique) no registro de chave e selecione Registro novoItem no menu drop-down. Você pode implantar a chave de registro em Configuração do computador ou Configuração do usuário.

  5. Especifique as informações do registro da seguinte forma:

    • Ação: criar

    • Seção: HKEY_CURRENT_USER

    • Caminho da chave: Software\Policies\Microsoft\Office\15.0\Lync

    • Nome do valor: ClearAllEwsMailboxTasksOnAutoDiscoverRequest

    • Tipo do valor: REG_DWORD

    • Dados do valor: 1

    • Base: Decimal

  6. Repita as etapas anteriores para a seguinte entrada do registro:

    PromptUserToResignInOnNonExistentMailboxFailure

    • Ação: criar

    • Seção: HKEY_CURRENT_USER

    • Chave caminho: Software\Policies\Microsoft\Office\15.0\Lync

    • Nome do valor: PromptUserToResignInOnNonExistentMailboxFailure

    • Tipo do valor: REG_DWORD

    • Dados do valor: 1

    • Base: Decimal

As configurações de faixa


Você pode criar uma diretiva para solicitar ao usuário para entrar novamente e adicione a diretiva para a diretiva de cliente global. Para fazer isso, execute o seguinte cmdlet:

$a = New-CsClientPolicyEntry -Name PromptUserToResignInOnNonExistentMailboxFailure -Value "true"
$b = New-CsClientPolicyEntry -Name ClearAllEwsMailboxTasksOnAutoDiscoverRequest -Value "true"
Set-CsClientPolicy -Identity Global -PolicyEntry @{Add=$a, $b}

Mais informações

  • Lidar com o caso em que a caixa de correio do Exchange do usuário está sendo migrada. Quando o Exchange server retorna ErrorNonExistentMailboxe a chave de registro apropriada é definida, mostrar uma caixa de mensagem ao usuário sair e entrar novamente.

  • Armazenar em cache as configurações automaticamente quando o Exchange nome de entidade alternativo (SAN) é o mesmo que o nome de domínio do Lync Front-End ou Front-End Lync do local ou implantação dedicada.

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