Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Quando você usa um dispositivo Surface Laptop, você enfrenta um ou ambos dos seguintes sintomas:

  • Após algumas horas de uso, o dispositivo parece parar de responder e a tela pode aparecer em preta. Enquanto esse problema ocorre, você ainda poderá ouvir o ventilador em execução no dispositivo.

  • O dispositivo falha e exibe a seguinte mensagem de erro em uma tela azul:

    O computador encontrou um problema e precisa ser reiniciado...

Esses sintomas ocorrem constantemente. Portanto, se você usa regularmente o Surface Laptop, você poderá ter esses sintomas com frequência.

Causa

Esse problema pode ocorrer devido a um vazamento de memória no driver do Sensor de luz ambiente Surface Laptop. Em um Surface Laptop (Ger 1), o driver afetadas é o seguinte:

  • Intersil temperatura ambiente Light Sensor (HID), versão 3.0.0.7

No Surface Laptop 2, o driver afetado é o seguinte:

  • Superfície Intersil ambiente Light Sensor (HID), versão 1.0.0.1 ou 3.0.0.7

Resolução

A Microsoft lançou o seguinte driver para resolver esse problema:

  • Superfície Intersil ambiente Light Sensor (HID), versão 4.1.139.0

Essa atualização do driver será instalada quando procurar atualizações usando o Windows Update. Para obter mais informações sobre atualizações de Surface Laptop, consulte os seguintes artigos:

Se anteriormente você desativou este driver para resolver esse problema, instalando a atualização será reativado o driver automaticamente. Se o driver não obter reativado automaticamente, você poderá reativá-lo manualmente. Para fazer isso, execute as seguintes etapas:

  1. No painel de controle, abra o item do Gerenciador de dispositivos .

  2. Expanda dispositivos do sistema.

  3. Localize o driver apropriado para o Sensor de luz ambiente Surface Laptop. Dependendo de qual versão do driver instalado, o driver será chamado de Sensor de luz ambiente (HID) Intersil ou Sensor de luz ambiente (HID) do superfície Intersil.

  4. Clique com botão direito no nome do driver e selecione Ativar o dispositivo.

Mais informações

Quando você tiver esse problema, o uso de memória de pool não-paginável continua a aumentar até que toda a memória física é usado (8 GB ou 16 GB, dependendo do modelo do dispositivo). Você pode verificar se isso está ocorrendo, abrir o Gerenciador de tarefas e observando na guia desempenho para ver se o valor de memória de pool não paginado aumenta continuamente.

Guia desempenho do Gerenciador de tarefas

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×